<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Certificates of Correction 2021 | Patently-O</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://patentlyo.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://patentlyo.com/wp-content/themes/patentlyo/js/html5.js"></script>
	<![endif]-->

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Patently-O &raquo; Feed" href="https://patentlyo.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Patently-O &raquo; Comments Feed" href="https://patentlyo.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Patently-O &raquo; Certificates of Correction 2021 Comments Feed" href="https://patentlyo.com/patent/2021/03/certificates-correction-2021.html/feed" />
<link rel="stylesheet" href="https://patentlyo.com/wp-content/plugins/thoughtful-comments/css/frontend.css?ver=0.3.6" type="text/css" media="screen" /><link rel='stylesheet' id='wpts_ui_css-css'  href='https://patentlyo.com/wp-content/plugins/wordpress-post-tabs/css/styles/default/style.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://patentlyo.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COswald%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://patentlyo.com/wp-content/themes/patentlyo/fonts/genericons.css?ver=2.09' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://patentlyo.com/wp-content/themes/patentlyo/style.css?ver=2018-11-04' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://patentlyo.com/wp-content/themes/patentlyo/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slimbox2-css'  href='https://patentlyo.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://patentlyo.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=3.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/patentlyo.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/patentlyo.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/patentlyo.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel='prev' title='TRIPS COVID Waiver' href='https://patentlyo.com/patent/2021/03/trips-covid-waiver.html' />
<link rel="canonical" href="https://patentlyo.com/patent/2021/03/certificates-correction-2021.html" />
<link rel="alternate" type="application/json+oembed" href="https://patentlyo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpatentlyo.com%2Fpatent%2F2021%2F03%2Fcertificates-correction-2021.html" />
<link rel="alternate" type="text/xml+oembed" href="https://patentlyo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpatentlyo.com%2Fpatent%2F2021%2F03%2Fcertificates-correction-2021.html&#038;format=xml" />
  <meta property="og:title" content="Certificates of Correction 2021" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="by Dennis Crouch For the most part, Certificates of Correction are boring, simple, and quite common. 35 U.S.C. § 254 &amp;hellip;" />
  	<meta property="og:image" content="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1024x662.png" />
	<meta property="og:image" content="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1.png" />
	<meta property="og:image" content="https://patentlyo.com/media/2021/03/CumulativeFreq.png" />
  <meta property="og:url" content="https://patentlyo.com/patent/2021/03/certificates-correction-2021.html" />
  <meta property="og:site_name" content="Patently-O" />
  <meta name="twitter:title" content="Certificates of Correction 2021" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="by Dennis Crouch For the most part, Certificates of Correction are boring, simple, and quite common. 35 U.S.C. § 254 &amp;hellip;" />
  <meta name="twitter:image" content="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1024x662.png" />
  <meta name="twitter:url" content="https://patentlyo.com/patent/2021/03/certificates-correction-2021.html" />
      
<style>form .message-textarea {display: none !important; }</style>
	<!--[if lt IE 9]>
	<script src="https://patentlyo.com/wp-content/themes/patentlyo/js/respond.js"></script>
	<![endif]-->
</head>

<body class="post-template-default single single-post postid-32142 single-format-standard sidebar patent">
	<div id="page" class="site">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
				<div id="header-sidebar" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<div id="po_ads_widget-8" class="widget widget_po_ads_widget"><h3 class="widget-title"></h3><p><a href="http://www.mbhb.com" title="McDonnell Boehnen Hulbert & Berghoff LLP" id="large-mobile-banner"><img src="/media/2014/01/mbhb-4b.gif" alt="sponsor"></a>
<a href="http://www.mbhb.com" title="McDonnell Boehnen Hulbert & Berghoff LLP" id="leaderboard"><img src="/media/2014/01/mbhb-4a.gif" alt="sponsor"></a></p></div>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->
			<div class="masthead-wrap">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<ul id="main-menu" class="nav-menu">
						<li><a href="https://patentlyo.com/" title="Patently-O | America&#039;s leading patent law blog" rel="home" class="patent-blog">Patent Blog</a></li>
						<li><a href="/jobs" title="Patent law and IP law jobs from Patently-O" class="jobs">Jobs</a></li>
						<li id="logo">
												
						<h1 class="site-title">	<!-- 4 vetva -->
							<a href="https://patentlyo.com/" title="Patently-O | America&#039;s leading patent law blog" rel="home"><img src="https://patentlyo.com/wp-content/themes/patentlyo/images/graphics/Patently-O.png" alt="logo"></a>
						</h1>
						
						</li>
						<li><a href="/hricik" title="Patent law ethics by Hricik from Patently-O" class="ethics">Ethics</a></li>
						<li><a href="/lawjournal" title="Patent Law Journal from Patently-O" class="journal last">Journal</a></li>
					</ul>
				</nav>
			</div>


			<div id="titlebar" class="titlebar">
				<p>America's leading patent law source</p>
					<form role="search" method="get" class="search-form" action="https://patentlyo.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- #titlebar -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content 2" role="main">
						
<!-- string(4) "post"
 -->
				
<article id="post-32142" class="post-32142 post type-post status-publish format-standard has-post-thumbnail category-patent">
	<header class="entry-header">
				<h1 class="entry-title">Certificates of Correction 2021</h1>
		
		<div class="entry-meta">
			<span class="date"><a href="https://patentlyo.com/patent/2021/03/certificates-correction-2021.html" title="Permalink to Certificates of Correction 2021" rel="bookmark"><time class="entry-date" datetime="2021-03-31T13:39:06+00:00">March 31, 2021</time></a></span><span class="categories-links"><a href="https://patentlyo.com/patent">Patent</a></span><span class="author "><a class="url fn n" href="https://patentlyo.com/author/dennis-crouch" title="View all posts by Dennis Crouch" rel="author">Dennis Crouch</a></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><em>by Dennis Crouch</em></p>
<p>For the most part, Certificates of Correction are boring, simple, and quite common. 35 U.S.C. § 254 &amp; 255 provide for correction of minor mistakes by the PTO and applicant respectively.  PTO mistakes are fixed when a mistake is &#8220;clearly disclosed by the records of the Office.&#8221;  For applicant-mistakes, the correction is allowed for &#8220;clerical or typographical nature, or of minor character&#8221; made in good faith.  Larger mistakes should be corrected via Reissue.  Errors can also be corrected as part of a reexamination or AIA trial (such as <em>inter partes</em> review).  In most cases applicants prefer the certificate of correction route because the procedures and approval process tend to be much more patentee friendly.  And, the minor corrections are more likely to have retroactive effect against past infringers.</p>
<p>The PTO grants the vast majority of requests for correction.  The most common denials are based upon the patentee&#8217;s failure to submit the correct forms.</p>
<p><a href="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021.png"><img class="aligncenter wp-image-32143 size-full" src="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021.png" alt="Chart showing certificates of correction per year" width="1699" height="1099" srcset="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021.png 1699w, https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-560x362.png 560w, https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-300x194.png 300w, https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1024x662.png 1024w" sizes="(max-width: 1699px) 100vw, 1699px" /></a></p>
<p>The chart above shows the number of certificates of correction issued by the USPTO each year with a forecast through the end of 2021.* The chart shows a fairly small <strong>downward trend over the past several years</strong>.  Although the trend above is fairly small, I believe that it will actually prove dramatic &#8212; with a ~50% reduction in the number of corrections issued moving forward.  We can see forecast with some more clarity in the chart below.</p>
<p><strong>The next chart</strong> shows the percentage of patents that have been corrected (patents grouped according to the date they issued).  Since this data only goes through March 31, 2021, only a very small percentage of patents issued in 2021 have been corrected. There simply has not been enough time for the patents to issue and be corrected within this three month period.  On the other hand, the pre-2020 data is fairly accurate because  85%+ of corrections are typically issued within the first two-years of issuance.**</p>
<p><a href="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1.png"><img class="aligncenter size-full wp-image-32145" src="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1.png" alt="" width="1320" height="1050" srcset="https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1.png 1320w, https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1-560x445.png 560w, https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1-300x239.png 300w, https://patentlyo.com/media/2021/03/CertificatesOfCorrection2021-1-1024x815.png 1024w" sizes="(max-width: 1320px) 100vw, 1320px" /></a></p>
<p>I wrote above that patentees would generally prefer to amend claims as part of a certificate of correction rather than within an AIA trial.  The correction process is simpler, there is no opposing party, and the PTO rarely demands much evidence.</p>
<p>In <em>Honeywell Intl. Inc. v. Arkema Inc.</em>, 939 F.3d 1345 (Fed. Cir. 2019), the Federal Circuit chastised the PTAB for creating roadblocks against a patentee from seeking correction in the midst of an AIA Trial.  The court explained that &#8220;the Director has not delegated its Section 255 authority to the Board.&#8221;  <em>Id</em>.  After the court decision, Honeywell was permitted by the PGR Panel to file a petition for Certificate of Correction of the priority claims.  &#8220;Honeywell&#8217;s mistake was inadvertently, i.e., unintentionally, failing to include a claim to the priority of three other Honeywell applications.&#8221; The petition was filed in May 2020 and is still pending before the Petitions Office.</p>
<p>There are currently dozens of certificate of correction fights going on within AIA trials (IPRs and PGRs).  Basic questions in the cases: (1) When should the PTAB permit a certificate of correction to be filed; (2) Should the PTAB await the outcome of the correction petition before issuing a final written decision; (3) Will the correction be given retroactive effect?</p>
<p>In the recent decision in <u>Election Sys. &amp; Software, LLC v. Hart Intercivic, Inc.</u>, PATENT 10,445,966 B1, 2021 WL 409335, at *4 (Patent Tr. &amp; App. Bd. Feb. 5, 2021), the Board permitted the patentee to seek a certificate of correction as follows:</p>
<blockquote><p> The method of claim 25, wherein the data set <del>wherein</del> <span style="text-decoration: underline;">includes</span> a candidate&#8217;s name . . .</p></blockquote>
<p>Here, the second &#8220;wherein&#8221; was clearly a typo and the petitions office agreed to the correction.  When the correction got back to the Board, the panel refused to take the correction into account &#8212; explaining that &#8220;shifting the scope of this proceeding to consider the corrected claims could impede the Board&#8217;s ability to meet its statutory deadlines. By declining to give effect to the correction, we keep the proceeding properly moored to the Petition that was the basis for instituting this trial.&#8221;  A final written decision is not yet issued in the case.</p>
<p><em>SIPCO, LLC v. Emerson Elec. Co.</em>, No. 2018-1364 (Fed. Cir. May 3, 2018) involves a situation where the Certificate of Correction issued after the PTAB decision cancelling the claims, but before the appeal was heard.  Rather than deciding the case, the Federal Circuit ordered the PTAB to address &#8220;what, if any, impact the <span id="co_term_754" class="co_searchTerm co_concept_1_28 MultiColor--default">certificate</span> <span id="co_term_755" class="co_searchTerm co_concept_1_28 MultiColor--default">of</span> <span id="co_term_756" class="co_searchTerm co_concept_1_28 MultiColor--default">correction</span> has on its final written decision in this case.&#8221; <em>Id</em>.   On remand, the PTAB held that</p>
<blockquote><p>the Certificate, which issued after the Final Decision and after Patent Owner filed an appeal to the Federal Circuit, has no impact on the Final Decision in this case because it was not in effect during the proceeding.</p></blockquote>
<p><em>Emerson Elec. Co. v. Sipco, LLC</em>, IPR2016-00984, 2020 WL 407144, at *8 (Patent Tr. &amp; App. Bd. Jan. 24, 2020). The Federal Circuit then affirmed the case without opinion.  There were several reasons why the Federal Circuit may have affirmed and therefore we don&#8217;t know their thoughts on the issue.  It also is not clear whether the correct claims can now be asserted (even retroactively).</p>
<p style="text-align: center;">= = = = =</p>
<p>* The first chart includes all certificates of correction for utility patents. About 5% of patents are associated with two or more certificates of correction.  Those are included within the first chart. I excluded those figures from the second chart which shows the percentage of patents with at least one certificate of correction.</p>
<p>** The large bump of 2009 patents was associated with a retroactive change in patent term adjustment calculation.  A cumulative frequency chart is provided below using certificates of correction issued Jan 2014 through March 2021.</p>
<p><a href="https://patentlyo.com/media/2021/03/CumulativeFreq.png"><img class="aligncenter size-full wp-image-32150" src="https://patentlyo.com/media/2021/03/CumulativeFreq.png" alt="" width="3822" height="2282" srcset="https://patentlyo.com/media/2021/03/CumulativeFreq.png 3822w, https://patentlyo.com/media/2021/03/CumulativeFreq-560x334.png 560w, https://patentlyo.com/media/2021/03/CumulativeFreq-300x179.png 300w, https://patentlyo.com/media/2021/03/CumulativeFreq-1024x611.png 1024w" sizes="(max-width: 3822px) 100vw, 3822px" /></a></p>
			</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
					
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/dc6be176edab1493e68bac3d270e9feb?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc6be176edab1493e68bac3d270e9feb?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Dennis Crouch</h2>
		<p class="author-bio">
			Law Professor at the University of Missouri School of Law.			<a class="author-link" href="https://patentlyo.com/author/dennis-crouch" rel="author">
				View all posts by Dennis Crouch <span class="meta-nav">&rarr;</span>			</a>
		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://patentlyo.com/patent/2021/03/trips-covid-waiver.html" rel="prev"><span class="meta-nav">&larr;</span> TRIPS COVID Waiver</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
					
<div class="comments-control"><a id="showHide" href="#" class="button">Hide comments</a></div>
<div id="comments" class="comments-area" >

			<h2 class="comments-title">
			One thought on &ldquo;<span>Certificates of Correction 2021</span>&rdquo;		</h2>

		<ol class="comment-list">
			   <li class="comment even thread-even depth-1" id="comment-581977">
      <article id="div-comment-581977" class="comment-body">
         <div class="commentnumber">1</div>      <footer class="comment-meta">
         <div class="comment-author ">
            <img alt='' src='https://secure.gravatar.com/avatar/a39a4a043f4f5e60c802ae7783a8cd50?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/a39a4a043f4f5e60c802ae7783a8cd50?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />            <cite class="fn">hardreaders</cite> <span class="says">says:</span>         </div>
         
         <div class="comment-metadata">
            <a href="https://patentlyo.com/patent/2021/03/certificates-correction-2021.html#comment-581977">
               <time>
      March 31, 2021 at 2:13 pm               </time>
            </a>            
         </div>
      </footer>
      <div class="comment-content">
          <p>These are some fun statistics.  It got me curious about what happens to a CoC issued in the midst of ongoing <i>district court</i> litigation.  Per some cursory research (link below), it seems like the belated CoC is not considered in that case, which seems generally consistent with the PTAB approach.</p>
<p><a href="https://www.finnegan.com/en/insights/articles/error-in-issued-patent-not-corrected-before-filing-suit-results.html" rel="nofollow">link to finnegan.com</a></p>
<div class="fv_tc_wrapper"><div class="reply"><a rel='nofollow' class='comment-reply-link' href="#respond" onclick='return addComment.moveForm( "div-comment-581977", "581977", "respond", "32142" )' aria-label='Reply to hardreaders'>Reply</a> <a rel='nofollow' class='comment-reply-link comment-report-link' href='#comment_report_581977' onclick='fv_tc_report_display( 581977 ); return false;'>Report</a></div><div class='comment_report_wrap' id='comment_report_581977' style='display:none'>
<p>What is it about this comment which you think readers of Patently-O would find offensive? Thanks for your report!</p>
<input type='hidden' id='report_nonce_581977' name='report_nonce_581977' value='090cbed761'/>
<label for='report_reason_581977'>Reason:</label>
<p><input type='text' id='report_reason_581977' name='report_reason_581977' /></p>
<button id='report_button_581977' class='report_button' onclick='fv_tc_report_comment( 581977 )'>Submit report</button>
<p id='report_response_581977'></p>
</div>
</div><div class="tc-frontend">
      </div>
      <div class="reply">
               </div>
      </article>
   </li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/patent/2021/03/certificates-correction-2021.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://patentlyo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="">*</span></p><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/angel.gif" onclick="cp_insert(':angel:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/angry.gif" onclick="cp_insert(':angry:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/bigsmile.gif" onclick="cp_insert(':bigsmile:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/blush.gif" onclick="cp_insert(':blush:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/clapping.gif" onclick="cp_insert(':clapping:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/cool.gif" onclick="cp_insert(':cool:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/crying.gif" onclick="cp_insert(':crying:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/devil.gif" onclick="cp_insert(':devil:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/doh.gif" onclick="cp_insert(':doh:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/drunk.gif" onclick="cp_insert(':drunk:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/dull.gif" onclick="cp_insert(':dull:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/envy.gif" onclick="cp_insert(':envy:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/giggle.gif" onclick="cp_insert(':giggle:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/handshake.gif" onclick="cp_insert(':handshake:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/happy.gif" onclick="cp_insert(':happy:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/headbang.gif" onclick="cp_insert(':headbang:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/inlove.gif" onclick="cp_insert(':inlove:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/itwasntme.gif" onclick="cp_insert(':itwasntme:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/kiss.gif" onclick="cp_insert(':kiss:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/party.gif" onclick="cp_insert(':party:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/puke.gif" onclick="cp_insert(':puke:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/rock.gif" onclick="cp_insert(':rock:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sadsmile.gif" onclick="cp_insert(':sadsmile:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sleepy.gif" onclick="cp_insert(':sleepy:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/swear.gif" onclick="cp_insert(':swear:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sweating.gif" onclick="cp_insert(':sweating:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/thinking.gif" onclick="cp_insert(':thinking:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/tongueout.gif" onclick="cp_insert(':tongueout:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/worried.gif" onclick="cp_insert(':worried:')"> <img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/yawn.gif" onclick="cp_insert(':yawn:')"> <p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" class="message-textarea" name="comment" cols="45" rows="8" maxlength="65525" ></textarea><!-- </form> --><textarea id="ad382108a" name="ad382108a" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="cp-checkboxes" style="clear:both"><label for="cpsubscribe" class="cp-subscribe"><input style="width: auto" type="checkbox" value="1" name="cpsubscribe" id="cpsubscribe"/>&nbsp;Notify me of followup comments via e-mail.</label></p><p style="clear:both" class="cp-subscribe-wc" id="fv-comment-plus-notice">You can <a id="fv-comment-plus-subscribe" style="cursor: pointer">click here to Subscribe without commenting</a></p><div id="subscribe-comment-wrap" style="display:none"><table><tr><td><label for="fv-comment-plus-name">Your name:</label></td><td><input id="fv-comment-plus-name" type="text" /></td></tr><tr><td><label for="fv-comment-plus-email">E-mail:</label></td><td><input id="fv-comment-plus-email" type="email" /></td></tr><tr><td></td><td><input type="button" id="fv-comment-plus-subscribe-submit" name="fv-comment-plus-subscribe-submit" value="Subscribe now" /></td></tr></table></div><div style="clear: both" class="cp-image-form"><p class="cp-image-field-label">Add a picture</p><p class="cp-image-field"><input type="file" name="cpimage" /></p></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32142' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="cp-notes"></div>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="po_ads_widget-9" class="widget widget_po_ads_widget"><h3 class="widget-title">Patently-O Authors</h3><p><dl>
  <dt>Dennis Crouch</dt>
    <dd>Associate Professor, University of Missouri School of Law</dd>
    <dd><a href="http://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=847655">SSRN Articles</a></dd>
  <dt>Jason Rantanen</dt>
    <dd>Professor, University of Iowa College of Law</dd>
    <dd><a href="http://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=684806">SSRN Articles</a></dd>
</dl>

<dl>
  <dt>Occasional guest posts by IP practitioners and academics</dt>
</dl></p></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Patently-O Tools</h3>			<div class="textwidget"><p><strong><a href="https://patentlyo.com/subscribe-patently-crouch">Subscribe to the blog</a></strong><br />About 25,000 individuals now receive Patently-O via e-mail each morning.</p>
<p><strong><a href="/jobs">Find a patent job</a></strong><br />We regularly post top patent jobs from leading firms, corporations, and government and educational institutions.</p>
<p><strong><a href="/submit-a-patent-job">Submit a patent job</a></strong><br />Find a patent professional among the 15,000+ monthly visitors of the job board, many of whom are patent professionals at large firms and corporations.</p></div>
		</aside><aside id="po_recent_posts_widget-2" class="widget widget_po_recent_posts_widget"><h3 class="widget-title">Recent Patent Posts</h3><ul><li><a href="https://patentlyo.com/patent/2021/03/certificates-correction-2021.html" >Certificates of Correction 2021</a></li><li><a href="https://patentlyo.com/patent/2021/03/trips-covid-waiver.html" >TRIPS COVID Waiver</a></li><li><a href="https://patentlyo.com/patent/2021/03/tiffany-cunningham-nominee.html" >Tiffany Cunningham: Nominee for the United States Court of Appeals for the Federal Circuit</a></li><li><a href="https://patentlyo.com/lawjournal/2021/03/patentlyo-pandemics-november.html" >New PatentlyO Law Journal Article: Covid-19 Pandemic’s Impact on the U.S. Patent System Through November 2020</a></li><li><a href="https://patentlyo.com/patent/2021/03/incredible-invention-credible.html" >An incredible invention (incredible = not credible).</a></li><li><a href="https://patentlyo.com/patent/2021/03/patently-o-bits-and-bytes-by-juvan-bonni-60.html" >Patently-O Bits and Bytes by Juvan Bonni</a></li><li><a href="https://patentlyo.com/patent/2021/03/litigation-investigation-validity.html" >Pre-Litigation Investigation of Patent Validity</a></li><li><a href="https://patentlyo.com/hricik/2021/03/intentional-billing-suspension.html" >Intentional Over-billing of Clients Leads to 2-year Suspension</a></li><li><a href="https://patentlyo.com/patent/2021/03/montana-personal-jurisdiction.html" >Ford v. Montana: Supreme Court on the Scope of Personal Jurisdiction</a></li><li><a href="https://patentlyo.com/patent/2021/03/a-resilient-petticoat.html" >A Resilient Petticoat</a></li></ul></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Tags</h3><div class="tagcloud"><a href="https://patentlyo.com/tag/abstract-idea" class="tag-cloud-link tag-link-209 tag-link-position-1" style="font-size: 19.622641509434pt;" aria-label="Abstract Idea (312 items)">Abstract Idea</a>
<a href="https://patentlyo.com/tag/administrative-law" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 8.9509433962264pt;" aria-label="Administrative Law (2 items)">Administrative Law</a>
<a href="https://patentlyo.com/tag/affirmed-without-opinion" class="tag-cloud-link tag-link-211 tag-link-position-3" style="font-size: 18.566037735849pt;" aria-label="Affirmed Without Opinion (198 items)">Affirmed Without Opinion</a>
<a href="https://patentlyo.com/tag/aia-trials" class="tag-cloud-link tag-link-216 tag-link-position-4" style="font-size: 20.098113207547pt;" aria-label="AIA Trials (392 items)">AIA Trials</a>
<a href="https://patentlyo.com/tag/anticipation" class="tag-cloud-link tag-link-205 tag-link-position-5" style="font-size: 20.679245283019pt;" aria-label="anticipation (504 items)">anticipation</a>
<a href="https://patentlyo.com/tag/broadest-reasonable-interpretation" class="tag-cloud-link tag-link-231 tag-link-position-6" style="font-size: 16.241509433962pt;" aria-label="Broadest Reasonable Interpretation (71 items)">Broadest Reasonable Interpretation</a>
<a href="https://patentlyo.com/tag/business-methods" class="tag-cloud-link tag-link-221 tag-link-position-7" style="font-size: 10.11320754717pt;" aria-label="Business Methods (4 items)">Business Methods</a>
<a href="https://patentlyo.com/tag/cbm" class="tag-cloud-link tag-link-220 tag-link-position-8" style="font-size: 9.5849056603774pt;" aria-label="CBM (3 items)">CBM</a>
<a href="https://patentlyo.com/tag/civil-procedure" class="tag-cloud-link tag-link-271 tag-link-position-9" style="font-size: 8pt;" aria-label="Civil Procedure (1 item)">Civil Procedure</a>
<a href="https://patentlyo.com/tag/claim-construction" class="tag-cloud-link tag-link-218 tag-link-position-10" style="font-size: 21.788679245283pt;" aria-label="Claim Construction (808 items)">Claim Construction</a>
<a href="https://patentlyo.com/tag/comics" class="tag-cloud-link tag-link-246 tag-link-position-11" style="font-size: 10.905660377358pt;" aria-label="Comics (6 items)">Comics</a>
<a href="https://patentlyo.com/tag/constitutional-challenge" class="tag-cloud-link tag-link-222 tag-link-position-12" style="font-size: 8.9509433962264pt;" aria-label="Constitutional Challenge (2 items)">Constitutional Challenge</a>
<a href="https://patentlyo.com/tag/copyright" class="tag-cloud-link tag-link-249 tag-link-position-13" style="font-size: 8.9509433962264pt;" aria-label="Copyright (2 items)">Copyright</a>
<a href="https://patentlyo.com/tag/damages" class="tag-cloud-link tag-link-266 tag-link-position-14" style="font-size: 19.516981132075pt;" aria-label="Damages (300 items)">Damages</a>
<a href="https://patentlyo.com/tag/dtsa" class="tag-cloud-link tag-link-239 tag-link-position-15" style="font-size: 14.392452830189pt;" aria-label="DTSA (31 items)">DTSA</a>
<a href="https://patentlyo.com/tag/enablement" class="tag-cloud-link tag-link-262 tag-link-position-16" style="font-size: 19.569811320755pt;" aria-label="Enablement (308 items)">Enablement</a>
<a href="https://patentlyo.com/tag/ethics" class="tag-cloud-link tag-link-234 tag-link-position-17" style="font-size: 11.169811320755pt;" aria-label="Ethics (7 items)">Ethics</a>
<a href="https://patentlyo.com/tag/events" class="tag-cloud-link tag-link-251 tag-link-position-18" style="font-size: 9.5849056603774pt;" aria-label="Events (3 items)">Events</a>
<a href="https://patentlyo.com/tag/exhaustion" class="tag-cloud-link tag-link-269 tag-link-position-19" style="font-size: 8pt;" aria-label="Exhaustion (1 item)">Exhaustion</a>
<a href="https://patentlyo.com/tag/federal-circuit-en-banc" class="tag-cloud-link tag-link-224 tag-link-position-20" style="font-size: 20.943396226415pt;" aria-label="Federal Circuit En Banc (562 items)">Federal Circuit En Banc</a>
<a href="https://patentlyo.com/tag/first-to-invent" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 19.252830188679pt;" aria-label="First to Invent (269 items)">First to Invent</a>
<a href="https://patentlyo.com/tag/inequitable-conduct" class="tag-cloud-link tag-link-265 tag-link-position-22" style="font-size: 19.358490566038pt;" aria-label="Inequitable Conduct (284 items)">Inequitable Conduct</a>
<a href="https://patentlyo.com/tag/ip-market" class="tag-cloud-link tag-link-259 tag-link-position-23" style="font-size: 8pt;" aria-label="IP Market (1 item)">IP Market</a>
<a href="https://patentlyo.com/tag/ipr" class="tag-cloud-link tag-link-217 tag-link-position-24" style="font-size: 18.618867924528pt;" aria-label="IPR (203 items)">IPR</a>
<a href="https://patentlyo.com/tag/licenses" class="tag-cloud-link tag-link-256 tag-link-position-25" style="font-size: 20.943396226415pt;" aria-label="Licenses (565 items)">Licenses</a>
<a href="https://patentlyo.com/tag/marking" class="tag-cloud-link tag-link-257 tag-link-position-26" style="font-size: 17.615094339623pt;" aria-label="Marking (132 items)">Marking</a>
<a href="https://patentlyo.com/tag/obviousness" class="tag-cloud-link tag-link-204 tag-link-position-27" style="font-size: 22pt;" aria-label="obviousness (893 items)">obviousness</a>
<a href="https://patentlyo.com/tag/on-sale" class="tag-cloud-link tag-link-227 tag-link-position-28" style="font-size: 8.9509433962264pt;" aria-label="On Sale (2 items)">On Sale</a>
<a href="https://patentlyo.com/tag/patent-stats" class="tag-cloud-link tag-link-214 tag-link-position-29" style="font-size: 11.169811320755pt;" aria-label="Patent Stats (7 items)">Patent Stats</a>
<a href="https://patentlyo.com/tag/personal-jurisdiction" class="tag-cloud-link tag-link-261 tag-link-position-30" style="font-size: 16.347169811321pt;" aria-label="Personal Jurisdiction (75 items)">Personal Jurisdiction</a>
<a href="https://patentlyo.com/tag/pgr" class="tag-cloud-link tag-link-263 tag-link-position-31" style="font-size: 19.305660377358pt;" aria-label="PGR (272 items)">PGR</a>
<a href="https://patentlyo.com/tag/pharma" class="tag-cloud-link tag-link-260 tag-link-position-32" style="font-size: 8pt;" aria-label="Pharma (1 item)">Pharma</a>
<a href="https://patentlyo.com/tag/preclusion" class="tag-cloud-link tag-link-258 tag-link-position-33" style="font-size: 8pt;" aria-label="Preclusion (1 item)">Preclusion</a>
<a href="https://patentlyo.com/tag/pro-se" class="tag-cloud-link tag-link-253 tag-link-position-34" style="font-size: 8.9509433962264pt;" aria-label="Pro Se (2 items)">Pro Se</a>
<a href="https://patentlyo.com/tag/secret-prior-art" class="tag-cloud-link tag-link-245 tag-link-position-35" style="font-size: 8.9509433962264pt;" aria-label="Secret Prior Art (2 items)">Secret Prior Art</a>
<a href="https://patentlyo.com/tag/software" class="tag-cloud-link tag-link-268 tag-link-position-36" style="font-size: 8pt;" aria-label="software (1 item)">software</a>
<a href="https://patentlyo.com/tag/statutory-reform" class="tag-cloud-link tag-link-208 tag-link-position-37" style="font-size: 9.5849056603774pt;" aria-label="Statutory Reform (3 items)">Statutory Reform</a>
<a href="https://patentlyo.com/tag/subject-matter-eligibility" class="tag-cloud-link tag-link-241 tag-link-position-38" style="font-size: 19.569811320755pt;" aria-label="Subject Matter Eligibility (310 items)">Subject Matter Eligibility</a>
<a href="https://patentlyo.com/tag/supreme-court" class="tag-cloud-link tag-link-210 tag-link-position-39" style="font-size: 19.358490566038pt;" aria-label="Supreme Court (280 items)">Supreme Court</a>
<a href="https://patentlyo.com/tag/theory" class="tag-cloud-link tag-link-250 tag-link-position-40" style="font-size: 9.5849056603774pt;" aria-label="Theory (3 items)">Theory</a>
<a href="https://patentlyo.com/tag/trademark" class="tag-cloud-link tag-link-267 tag-link-position-41" style="font-size: 8pt;" aria-label="Trademark (1 item)">Trademark</a>
<a href="https://patentlyo.com/tag/trade-secrets" class="tag-cloud-link tag-link-206 tag-link-position-42" style="font-size: 19.041509433962pt;" aria-label="Trade Secrets (244 items)">Trade Secrets</a>
<a href="https://patentlyo.com/tag/uspto-director" class="tag-cloud-link tag-link-215 tag-link-position-43" style="font-size: 21.471698113208pt;" aria-label="USPTO Director (700 items)">USPTO Director</a>
<a href="https://patentlyo.com/tag/venue" class="tag-cloud-link tag-link-264 tag-link-position-44" style="font-size: 19.464150943396pt;" aria-label="Venue (296 items)">Venue</a>
<a href="https://patentlyo.com/tag/written-description-requirement" class="tag-cloud-link tag-link-232 tag-link-position-45" style="font-size: 19.252830188679pt;" aria-label="Written Description (269 items)">Written Description</a></div>
</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://patentlyo.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="136">&#8211; US &#8211; Southwest</option>
	<option class="level-0" value="16">Academic Studies</option>
	<option class="level-0" value="57">Accelerated Examination</option>
	<option class="level-0" value="113">All Elements</option>
	<option class="level-0" value="47">Amicus Brief</option>
	<option class="level-0" value="31">Anticipation</option>
	<option class="level-0" value="32">Articles and Publications</option>
	<option class="level-0" value="165">assignment</option>
	<option class="level-0" value="59">Attorney Fees</option>
	<option class="level-0" value="76">Bayh-Dole</option>
	<option class="level-0" value="58">Best Mode</option>
	<option class="level-0" value="80">Biotech</option>
	<option class="level-0" value="34">Bits and Bytes</option>
	<option class="level-0" value="60">Blogroll</option>
	<option class="level-0" value="50">Book Review</option>
	<option class="level-0" value="2">Books</option>
	<option class="level-0" value="17">BPAI</option>
	<option class="level-0" value="111">Business Developments</option>
	<option class="level-0" value="8">CAFC</option>
	<option class="level-0" value="172">CBM</option>
	<option class="level-0" value="109">Certificate of Correction</option>
	<option class="level-0" value="104">Chemical</option>
	<option class="level-0" value="41">Claim Construction</option>
	<option class="level-0" value="85">Claim Drafting Tips</option>
	<option class="level-0" value="166">collateral</option>
	<option class="level-0" value="10">Conference or CLE</option>
	<option class="level-0" value="168">conflict of interest</option>
	<option class="level-0" value="110">Contributory Infringement</option>
	<option class="level-0" value="28">Copyright</option>
	<option class="level-0" value="3">Current Affairs</option>
	<option class="level-0" value="29">Damages</option>
	<option class="level-0" value="78">Declaratory Judgment</option>
	<option class="level-0" value="42">Design Patent</option>
	<option class="level-0" value="19">Disclaimer</option>
	<option class="level-0" value="38">Dissent</option>
	<option class="level-0" value="20">District Court</option>
	<option class="level-0" value="82">Doctrine of Equivalents</option>
	<option class="level-0" value="83">Doctrine of Patent Misuse</option>
	<option class="level-0" value="114">EFiling</option>
	<option class="level-0" value="44">En Banc</option>
	<option class="level-0" value="75">Enablement</option>
	<option class="level-0" value="6">Ethics</option>
	<option class="level-0" value="40">False Marking</option>
	<option class="level-0" value="158">Fee Shifting</option>
	<option class="level-0" value="11">Fees</option>
	<option class="level-0" value="71">First Sale / Exhaustion</option>
	<option class="level-0" value="155">Food and Drink</option>
	<option class="level-0" value="4">Games</option>
	<option class="level-0" value="97">Gaming</option>
	<option class="level-0" value="119">Graham Factors</option>
	<option class="level-0" value="35">Guest Post</option>
	<option class="level-0" value="95">Indefinite</option>
	<option class="level-0" value="66">Inducement</option>
	<option class="level-0" value="39">Inequitable Conduct</option>
	<option class="level-0" value="62">Infringement</option>
	<option class="level-0" value="53">Injunctions</option>
	<option class="level-0" value="81">Interference</option>
	<option class="level-0" value="68">Invalidity</option>
	<option class="level-0" value="89">Inventors</option>
	<option class="level-0" value="72">Inventorship</option>
	<option class="level-0" value="170">IPR</option>
	<option class="level-0" value="55">ITC</option>
	<option class="level-0" value="1">Journal</option>
	<option class="level-0" value="36">Jurisdiction</option>
	<option class="level-0" value="162">Laches</option>
	<option class="level-0" value="84">Law Firm Practice</option>
	<option class="level-0" value="67">Law School</option>
	<option class="level-0" value="115">Lear Doctrine</option>
	<option class="level-0" value="49">License</option>
	<option class="level-0" value="108">Local Rules</option>
	<option class="level-0" value="167">malpractice</option>
	<option class="level-0" value="169">mandamus</option>
	<option class="level-0" value="86">Means Plus Function</option>
	<option class="level-0" value="21">Medical Device</option>
	<option class="level-0" value="79">Method Claims</option>
	<option class="level-0" value="116">Motivation to Combine</option>
	<option class="level-0" value="173">Novelty</option>
	<option class="level-0" value="33">Obviousness</option>
	<option class="level-0" value="118">On Sale</option>
	<option class="level-0" value="74">Ownership</option>
	<option class="level-0" value="7">Patent</option>
	<option class="level-0" value="65">Patent Applications</option>
	<option class="level-0" value="122">Patent Cases 2004</option>
	<option class="level-0" value="120">Patent Cases 2005</option>
	<option class="level-0" value="92">Patent Cases 2006</option>
	<option class="level-0" value="106">Patent Cases 2007</option>
	<option class="level-0" value="105">Patent Cases 2008</option>
	<option class="level-0" value="93">Patent Cases 2009</option>
	<option class="level-0" value="70">Patent Cases 2010</option>
	<option class="level-0" value="37">Patent Cases 2011</option>
	<option class="level-0" value="22">Patent Cases 2012</option>
	<option class="level-0" value="161">Patent Cases 2014</option>
	<option class="level-0" value="13">Patent Legislation</option>
	<option class="level-0" value="14">Patent Prosecution</option>
	<option class="level-0" value="121">Patent Q&amp;A</option>
	<option class="level-0" value="23">Patent Term Extension</option>
	<option class="level-0" value="27">Patentable Subject Matter</option>
	<option class="level-0" value="24">Petitions</option>
	<option class="level-0" value="171">PGR</option>
	<option class="level-0" value="45">Pharma</option>
	<option class="level-0" value="101">PHOSITA</option>
	<option class="level-0" value="25">Post Grant Review</option>
	<option class="level-0" value="15">Preissuance Submissions</option>
	<option class="level-0" value="87">Printed Matter Doctrine</option>
	<option class="level-0" value="69">Prior Art</option>
	<option class="level-0" value="26">Priority Rights</option>
	<option class="level-0" value="102">Procedure</option>
	<option class="level-0" value="91">Provisional Patent Application</option>
	<option class="level-0" value="18">PTAB</option>
	<option class="level-0" value="107">Public Use</option>
	<option class="level-0" value="30">Rantanen</option>
	<option class="level-0" value="9">Reexamination</option>
	<option class="level-0" value="46">Reissue</option>
	<option class="level-0" value="98">Revival</option>
	<option class="level-0" value="77">Science</option>
	<option class="level-0" value="61">Settlement</option>
	<option class="level-0" value="43">Software</option>
	<option class="level-0" value="56">Standing</option>
	<option class="level-0" value="100">State Immunity</option>
	<option class="level-0" value="163">Stats</option>
	<option class="level-0" value="90">statutory bar</option>
	<option class="level-0" value="112">Statutory Construction</option>
	<option class="level-0" value="99">Summary Judgment</option>
	<option class="level-0" value="48">Supreme Court</option>
	<option class="level-0" value="63">Survey</option>
	<option class="level-0" value="103">Takings</option>
	<option class="level-0" value="117">Teaching Away</option>
	<option class="level-0" value="64">Television</option>
	<option class="level-0" value="94">TipCast</option>
	<option class="level-0" value="88">Tools</option>
	<option class="level-0" value="54">Trade Secret</option>
	<option class="level-0" value="73">Trademark</option>
	<option class="level-0" value="52">Transnational</option>
	<option class="level-0" value="164">USITC</option>
	<option class="level-0" value="12">USPTO News</option>
	<option class="level-0" value="96">Vitiation</option>
	<option class="level-0" value="152">Web/Tech</option>
	<option class="level-0" value="5">Weblogs</option>
	<option class="level-0" value="129">Work &#8211; Patent Agent</option>
	<option class="level-0" value="137">Work &#8211; Patent Litigation</option>
	<option class="level-0" value="130">Work &#8211; Patent Prosecution</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->
		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://patentlyo.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://patentlyo.com/2021/03'> March 2021 </option>
	<option value='https://patentlyo.com/2021/02'> February 2021 </option>
	<option value='https://patentlyo.com/2021/01'> January 2021 </option>
	<option value='https://patentlyo.com/2020/12'> December 2020 </option>
	<option value='https://patentlyo.com/2020/11'> November 2020 </option>
	<option value='https://patentlyo.com/2020/10'> October 2020 </option>
	<option value='https://patentlyo.com/2020/09'> September 2020 </option>
	<option value='https://patentlyo.com/2020/08'> August 2020 </option>
	<option value='https://patentlyo.com/2020/07'> July 2020 </option>
	<option value='https://patentlyo.com/2020/06'> June 2020 </option>
	<option value='https://patentlyo.com/2020/05'> May 2020 </option>
	<option value='https://patentlyo.com/2020/04'> April 2020 </option>
	<option value='https://patentlyo.com/2020/03'> March 2020 </option>
	<option value='https://patentlyo.com/2020/02'> February 2020 </option>
	<option value='https://patentlyo.com/2020/01'> January 2020 </option>
	<option value='https://patentlyo.com/2019/12'> December 2019 </option>
	<option value='https://patentlyo.com/2019/11'> November 2019 </option>
	<option value='https://patentlyo.com/2019/10'> October 2019 </option>
	<option value='https://patentlyo.com/2019/09'> September 2019 </option>
	<option value='https://patentlyo.com/2019/08'> August 2019 </option>
	<option value='https://patentlyo.com/2019/07'> July 2019 </option>
	<option value='https://patentlyo.com/2019/06'> June 2019 </option>
	<option value='https://patentlyo.com/2019/05'> May 2019 </option>
	<option value='https://patentlyo.com/2019/04'> April 2019 </option>
	<option value='https://patentlyo.com/2019/03'> March 2019 </option>
	<option value='https://patentlyo.com/2019/02'> February 2019 </option>
	<option value='https://patentlyo.com/2019/01'> January 2019 </option>
	<option value='https://patentlyo.com/2018/12'> December 2018 </option>
	<option value='https://patentlyo.com/2018/11'> November 2018 </option>
	<option value='https://patentlyo.com/2018/10'> October 2018 </option>
	<option value='https://patentlyo.com/2018/09'> September 2018 </option>
	<option value='https://patentlyo.com/2018/08'> August 2018 </option>
	<option value='https://patentlyo.com/2018/07'> July 2018 </option>
	<option value='https://patentlyo.com/2018/06'> June 2018 </option>
	<option value='https://patentlyo.com/2018/05'> May 2018 </option>
	<option value='https://patentlyo.com/2018/04'> April 2018 </option>
	<option value='https://patentlyo.com/2018/03'> March 2018 </option>
	<option value='https://patentlyo.com/2018/02'> February 2018 </option>
	<option value='https://patentlyo.com/2018/01'> January 2018 </option>
	<option value='https://patentlyo.com/2017/12'> December 2017 </option>
	<option value='https://patentlyo.com/2017/11'> November 2017 </option>
	<option value='https://patentlyo.com/2017/10'> October 2017 </option>
	<option value='https://patentlyo.com/2017/09'> September 2017 </option>
	<option value='https://patentlyo.com/2017/08'> August 2017 </option>
	<option value='https://patentlyo.com/2017/07'> July 2017 </option>
	<option value='https://patentlyo.com/2017/06'> June 2017 </option>
	<option value='https://patentlyo.com/2017/05'> May 2017 </option>
	<option value='https://patentlyo.com/2017/04'> April 2017 </option>
	<option value='https://patentlyo.com/2017/03'> March 2017 </option>
	<option value='https://patentlyo.com/2017/02'> February 2017 </option>
	<option value='https://patentlyo.com/2017/01'> January 2017 </option>
	<option value='https://patentlyo.com/2016/12'> December 2016 </option>
	<option value='https://patentlyo.com/2016/11'> November 2016 </option>
	<option value='https://patentlyo.com/2016/10'> October 2016 </option>
	<option value='https://patentlyo.com/2016/09'> September 2016 </option>
	<option value='https://patentlyo.com/2016/08'> August 2016 </option>
	<option value='https://patentlyo.com/2016/07'> July 2016 </option>
	<option value='https://patentlyo.com/2016/06'> June 2016 </option>
	<option value='https://patentlyo.com/2016/05'> May 2016 </option>
	<option value='https://patentlyo.com/2016/04'> April 2016 </option>
	<option value='https://patentlyo.com/2016/03'> March 2016 </option>
	<option value='https://patentlyo.com/2016/02'> February 2016 </option>
	<option value='https://patentlyo.com/2016/01'> January 2016 </option>
	<option value='https://patentlyo.com/2015/12'> December 2015 </option>
	<option value='https://patentlyo.com/2015/11'> November 2015 </option>
	<option value='https://patentlyo.com/2015/10'> October 2015 </option>
	<option value='https://patentlyo.com/2015/09'> September 2015 </option>
	<option value='https://patentlyo.com/2015/08'> August 2015 </option>
	<option value='https://patentlyo.com/2015/07'> July 2015 </option>
	<option value='https://patentlyo.com/2015/06'> June 2015 </option>
	<option value='https://patentlyo.com/2015/05'> May 2015 </option>
	<option value='https://patentlyo.com/2015/04'> April 2015 </option>
	<option value='https://patentlyo.com/2015/03'> March 2015 </option>
	<option value='https://patentlyo.com/2015/02'> February 2015 </option>
	<option value='https://patentlyo.com/2015/01'> January 2015 </option>
	<option value='https://patentlyo.com/2014/12'> December 2014 </option>
	<option value='https://patentlyo.com/2014/11'> November 2014 </option>
	<option value='https://patentlyo.com/2014/10'> October 2014 </option>
	<option value='https://patentlyo.com/2014/09'> September 2014 </option>
	<option value='https://patentlyo.com/2014/08'> August 2014 </option>
	<option value='https://patentlyo.com/2014/07'> July 2014 </option>
	<option value='https://patentlyo.com/2014/06'> June 2014 </option>
	<option value='https://patentlyo.com/2014/05'> May 2014 </option>
	<option value='https://patentlyo.com/2014/04'> April 2014 </option>
	<option value='https://patentlyo.com/2014/03'> March 2014 </option>
	<option value='https://patentlyo.com/2014/02'> February 2014 </option>
	<option value='https://patentlyo.com/2014/01'> January 2014 </option>
	<option value='https://patentlyo.com/2013/12'> December 2013 </option>
	<option value='https://patentlyo.com/2013/11'> November 2013 </option>
	<option value='https://patentlyo.com/2013/10'> October 2013 </option>
	<option value='https://patentlyo.com/2013/09'> September 2013 </option>
	<option value='https://patentlyo.com/2013/08'> August 2013 </option>
	<option value='https://patentlyo.com/2013/07'> July 2013 </option>
	<option value='https://patentlyo.com/2013/06'> June 2013 </option>
	<option value='https://patentlyo.com/2013/05'> May 2013 </option>
	<option value='https://patentlyo.com/2013/04'> April 2013 </option>
	<option value='https://patentlyo.com/2013/03'> March 2013 </option>
	<option value='https://patentlyo.com/2013/02'> February 2013 </option>
	<option value='https://patentlyo.com/2013/01'> January 2013 </option>
	<option value='https://patentlyo.com/2012/12'> December 2012 </option>
	<option value='https://patentlyo.com/2012/11'> November 2012 </option>
	<option value='https://patentlyo.com/2012/10'> October 2012 </option>
	<option value='https://patentlyo.com/2012/09'> September 2012 </option>
	<option value='https://patentlyo.com/2012/08'> August 2012 </option>
	<option value='https://patentlyo.com/2012/07'> July 2012 </option>
	<option value='https://patentlyo.com/2012/06'> June 2012 </option>
	<option value='https://patentlyo.com/2012/05'> May 2012 </option>
	<option value='https://patentlyo.com/2012/04'> April 2012 </option>
	<option value='https://patentlyo.com/2012/03'> March 2012 </option>
	<option value='https://patentlyo.com/2012/02'> February 2012 </option>
	<option value='https://patentlyo.com/2012/01'> January 2012 </option>
	<option value='https://patentlyo.com/2011/12'> December 2011 </option>
	<option value='https://patentlyo.com/2011/11'> November 2011 </option>
	<option value='https://patentlyo.com/2011/10'> October 2011 </option>
	<option value='https://patentlyo.com/2011/09'> September 2011 </option>
	<option value='https://patentlyo.com/2011/08'> August 2011 </option>
	<option value='https://patentlyo.com/2011/07'> July 2011 </option>
	<option value='https://patentlyo.com/2011/06'> June 2011 </option>
	<option value='https://patentlyo.com/2011/05'> May 2011 </option>
	<option value='https://patentlyo.com/2011/04'> April 2011 </option>
	<option value='https://patentlyo.com/2011/03'> March 2011 </option>
	<option value='https://patentlyo.com/2011/02'> February 2011 </option>
	<option value='https://patentlyo.com/2011/01'> January 2011 </option>
	<option value='https://patentlyo.com/2010/12'> December 2010 </option>
	<option value='https://patentlyo.com/2010/11'> November 2010 </option>
	<option value='https://patentlyo.com/2010/10'> October 2010 </option>
	<option value='https://patentlyo.com/2010/09'> September 2010 </option>
	<option value='https://patentlyo.com/2010/08'> August 2010 </option>
	<option value='https://patentlyo.com/2010/07'> July 2010 </option>
	<option value='https://patentlyo.com/2010/06'> June 2010 </option>
	<option value='https://patentlyo.com/2010/05'> May 2010 </option>
	<option value='https://patentlyo.com/2010/04'> April 2010 </option>
	<option value='https://patentlyo.com/2010/03'> March 2010 </option>
	<option value='https://patentlyo.com/2010/02'> February 2010 </option>
	<option value='https://patentlyo.com/2010/01'> January 2010 </option>
	<option value='https://patentlyo.com/2009/12'> December 2009 </option>
	<option value='https://patentlyo.com/2009/11'> November 2009 </option>
	<option value='https://patentlyo.com/2009/10'> October 2009 </option>
	<option value='https://patentlyo.com/2009/09'> September 2009 </option>
	<option value='https://patentlyo.com/2009/08'> August 2009 </option>
	<option value='https://patentlyo.com/2009/07'> July 2009 </option>
	<option value='https://patentlyo.com/2009/06'> June 2009 </option>
	<option value='https://patentlyo.com/2009/05'> May 2009 </option>
	<option value='https://patentlyo.com/2009/04'> April 2009 </option>
	<option value='https://patentlyo.com/2009/03'> March 2009 </option>
	<option value='https://patentlyo.com/2009/02'> February 2009 </option>
	<option value='https://patentlyo.com/2009/01'> January 2009 </option>
	<option value='https://patentlyo.com/2008/12'> December 2008 </option>
	<option value='https://patentlyo.com/2008/11'> November 2008 </option>
	<option value='https://patentlyo.com/2008/10'> October 2008 </option>
	<option value='https://patentlyo.com/2008/09'> September 2008 </option>
	<option value='https://patentlyo.com/2008/08'> August 2008 </option>
	<option value='https://patentlyo.com/2008/07'> July 2008 </option>
	<option value='https://patentlyo.com/2008/06'> June 2008 </option>
	<option value='https://patentlyo.com/2008/05'> May 2008 </option>
	<option value='https://patentlyo.com/2008/04'> April 2008 </option>
	<option value='https://patentlyo.com/2008/03'> March 2008 </option>
	<option value='https://patentlyo.com/2008/02'> February 2008 </option>
	<option value='https://patentlyo.com/2008/01'> January 2008 </option>
	<option value='https://patentlyo.com/2007/12'> December 2007 </option>
	<option value='https://patentlyo.com/2007/11'> November 2007 </option>
	<option value='https://patentlyo.com/2007/10'> October 2007 </option>
	<option value='https://patentlyo.com/2007/09'> September 2007 </option>
	<option value='https://patentlyo.com/2007/08'> August 2007 </option>
	<option value='https://patentlyo.com/2007/07'> July 2007 </option>
	<option value='https://patentlyo.com/2007/06'> June 2007 </option>
	<option value='https://patentlyo.com/2007/05'> May 2007 </option>
	<option value='https://patentlyo.com/2007/04'> April 2007 </option>
	<option value='https://patentlyo.com/2007/03'> March 2007 </option>
	<option value='https://patentlyo.com/2007/02'> February 2007 </option>
	<option value='https://patentlyo.com/2007/01'> January 2007 </option>
	<option value='https://patentlyo.com/2006/12'> December 2006 </option>
	<option value='https://patentlyo.com/2006/11'> November 2006 </option>
	<option value='https://patentlyo.com/2006/10'> October 2006 </option>
	<option value='https://patentlyo.com/2006/09'> September 2006 </option>
	<option value='https://patentlyo.com/2006/08'> August 2006 </option>
	<option value='https://patentlyo.com/2006/07'> July 2006 </option>
	<option value='https://patentlyo.com/2006/06'> June 2006 </option>
	<option value='https://patentlyo.com/2006/05'> May 2006 </option>
	<option value='https://patentlyo.com/2006/04'> April 2006 </option>
	<option value='https://patentlyo.com/2006/03'> March 2006 </option>
	<option value='https://patentlyo.com/2006/02'> February 2006 </option>
	<option value='https://patentlyo.com/2006/01'> January 2006 </option>
	<option value='https://patentlyo.com/2005/12'> December 2005 </option>
	<option value='https://patentlyo.com/2005/11'> November 2005 </option>
	<option value='https://patentlyo.com/2005/10'> October 2005 </option>
	<option value='https://patentlyo.com/2005/09'> September 2005 </option>
	<option value='https://patentlyo.com/2005/08'> August 2005 </option>
	<option value='https://patentlyo.com/2005/07'> July 2005 </option>
	<option value='https://patentlyo.com/2005/06'> June 2005 </option>
	<option value='https://patentlyo.com/2005/05'> May 2005 </option>
	<option value='https://patentlyo.com/2005/04'> April 2005 </option>
	<option value='https://patentlyo.com/2005/03'> March 2005 </option>
	<option value='https://patentlyo.com/2005/02'> February 2005 </option>
	<option value='https://patentlyo.com/2005/01'> January 2005 </option>
	<option value='https://patentlyo.com/2004/12'> December 2004 </option>
	<option value='https://patentlyo.com/2004/11'> November 2004 </option>
	<option value='https://patentlyo.com/2004/10'> October 2004 </option>
	<option value='https://patentlyo.com/2004/09'> September 2004 </option>
	<option value='https://patentlyo.com/2004/08'> August 2004 </option>
	<option value='https://patentlyo.com/2004/07'> July 2004 </option>
	<option value='https://patentlyo.com/2004/06'> June 2004 </option>
	<option value='https://patentlyo.com/2004/05'> May 2004 </option>
	<option value='https://patentlyo.com/2004/04'> April 2004 </option>

		</select>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">A few links</h3>			<div class="textwidget"><ul>
	<li><a href="http://patentdocs.typepad.com/patent_docs/">Patent Docs</a></li>
	<li><a href="http://www.ipkat.com/">IP Kat</a></li>
	<li><a href="http://blog.ericgoldman.org/">Prof Goldman </a></li>
	<li><a href="http://www.scotusblog.com/movabletype/">SCOTUS Blog</a></li>
	<li><a href="http://www.elsblog.org/the_empirical_legal_studi/">ELS</a></li>
	<li><a href="http://spicyipindia.blogspot.com/">Spicy IP</a></li>
	<li><a href="/lawjournal">The Patent Law Journal</a></li>
	<li><a href="http://www.717madisonplace.com/">Bill Vobach</a></li>
	<li><a href="http://ipwatchdog.com/">IP Watchdog</a></li>
	<li><a href="http://www.levincrouch.com/">Levin Crouch Patent Mediation Services</a></li>
	<li><a href="http://www.spiritfelt.com">SpiritFelt</a></li>
<li><a href="http://www.citygardencolumbia.org">City Garden School</a></li>
</ul>
<!--<li><a href="http://missouri-k.com/">Missouri-K</a>--></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><ul>
	<li><a title="" href="mailto:dcrouch@patentlyo.com">E-mail Dennis Crouch</a></li>
	<li><a title="" href="mailto:jobs@patentlyo.com">E-mail Patently-O Jobs</a></li>		
	<li><a title="" class="button" style="color:#fff" href="/submit-a-patent-job">Submit a Job Listing</a></li></ul></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
								<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform"></a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

   <script type="text/javascript">
   jQuery(document).ready(function(){
      if(window.location.hash) {
         var hash = window.location.hash.substring(1);
         if( hash.toLowerCase().indexOf('comments') < 0 && hash.toLowerCase().indexOf('comment-') < 0 && hash.toLowerCase().indexOf('respond') < 0 ) {
            toggleComments();
            // console.log('toggled');
         } else {
            // console.log('no1');
         }
      } else {
         toggleComments();
         // console.log('toggled2');
      }
      jQuery("#showHide").click(function(){
         toggleComments();
         return false;
      });
   });
   function toggleComments() {
      jQuery('#content > #comments').toggle();
      if( jQuery('#content > #comments').is(':visible') ) {
         jQuery('#showHide').html("Hide comments");
      } else {
         jQuery('#showHide').html("Show comments");
      }
   }
   </script>

   <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-184985-1']);
      _gaq.push(['_trackPageview']);

      (function() {
         var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
         ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
   </script>

	<script>cp_popup_url="https://patentlyo.com/wp-content/plugins/comment-plus/camera.php";
function cp_popup() {
var left = (screen.width - 500)/2;
var top = (screen.height - 400)/2;
var params = "width=500, height=400, top=" + top + ", left=" + left;
    params += ", directories=no,location=no,menubar=no,resizable=no,scrollbars=no,status=no,toolbar=no";
    var awin = window.open(cp_popup_url, "cpcamera", params);
    if (window.focus) awin.focus();
}
for (i=0; i<document.forms.length; i++) {
    if (!document.forms[i].comment_post_ID) continue;
    document.forms[i].encoding = "multipart/form-data";
}</script><script>function cp_insert(text) {
    var e = document.getElementById("comment");
    if (document.selection) {
            e.focus();
            sel = document.selection.createRange();
            sel.text = text;
            e.focus();
    }
    else if (e.selectionStart || e.selectionStart == "0") {
        var startPos = e.selectionStart;
        var endPos = e.selectionEnd;
        var scrollTop = e.scrollTop;
        e.value = e.value.substring(0, startPos)+text+e.value.substring(endPos,e.value.length);
        e.focus();
        e.selectionStart = startPos + text.length;
        e.selectionEnd = startPos + text.length;
        e.scrollTop = scrollTop;
    } else {
        e.value += text;
        e.focus();
    }
}</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "https://patentlyo.com/wp-admin/admin-ajax.php"
              }
            
              document.addEventListener("DOMContentLoaded", function(event) {jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 32083;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img src="https://patentlyo.com/wp-admin/images/loading.gif"/> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "d1cc4ecbaa"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/plugins/wordpress-post-tabs/js/jquery.posttabs.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/themes/patentlyo/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"approve_error":"Error approving comment","comment_delete":"Do you really want to trash this comment?","comment_delete_has_replies":"Do you really want to trash this comment?\n\nReplies will be moved to the parrent comment.","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/patentlyo.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.6'></script>
  	

<!-- Powered by Whitelist IP For Limit Login Attempts | URL: http://club.orbisius.com/products/wordpress-plugins/whitelist-ip-for-limit-login-attempts/ -->

<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/9558162/0/36cf7035/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/9558162/0/36cf7035/1/" alt="free hit counter"></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1617218037 -->