<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Tuning Claims From Oil Wells to Truck Axles | Patently-O</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://patentlyo.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://patentlyo.com/wp-content/themes/patentlyo/js/html5.js"></script>
	<![endif]-->

	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Patently-O &raquo; Feed" href="https://patentlyo.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Patently-O &raquo; Comments Feed" href="https://patentlyo.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Patently-O &raquo; Tuning Claims From Oil Wells to Truck Axles Comments Feed" href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html/feed" />
<link rel="stylesheet" href="https://patentlyo.com/wp-content/plugins/thoughtful-comments/css/frontend.css?ver=0.3.6" type="text/css" media="screen" /><link rel='stylesheet' id='wpts_ui_css-css'  href='https://patentlyo.com/wp-content/plugins/wordpress-post-tabs/css/styles/default/style.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://patentlyo.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COswald%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://patentlyo.com/wp-content/themes/patentlyo/fonts/genericons.css?ver=2.09' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://patentlyo.com/wp-content/themes/patentlyo/style.css?ver=2018-11-04' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://patentlyo.com/wp-content/themes/patentlyo/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slimbox2-css'  href='https://patentlyo.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://patentlyo.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=3.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/patentlyo.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/patentlyo.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/patentlyo.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="canonical" href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html" />
<link rel="alternate" type="application/json+oembed" href="https://patentlyo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpatentlyo.com%2Fpatent%2F2022%2F03%2Ftuning-claims-wells.html" />
<link rel="alternate" type="text/xml+oembed" href="https://patentlyo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpatentlyo.com%2Fpatent%2F2022%2F03%2Ftuning-claims-wells.html&#038;format=xml" />
  <meta property="og:title" content="Tuning Claims From Oil Wells to Truck Axles" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="by Dennis Crouch I've written a number of times about the Supreme Court's old decision in Halliburton Oil Well Cementing &amp;hellip;" />
    <meta property="og:url" content="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html" />
  <meta property="og:site_name" content="Patently-O" />
  <meta name="twitter:title" content="Tuning Claims From Oil Wells to Truck Axles" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:description" content="by Dennis Crouch I've written a number of times about the Supreme Court's old decision in Halliburton Oil Well Cementing &amp;hellip;" />
    <meta name="twitter:url" content="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html" />
      
<style>form .message-textarea {display: none !important; }</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	<!--[if lt IE 9]>
	<script src="https://patentlyo.com/wp-content/themes/patentlyo/js/respond.js"></script>
	<![endif]-->
</head>

<body class="post-template-default single single-post postid-35337 single-format-standard sidebar patent">
	<div id="page" class="site">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
				<div id="header-sidebar" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<div id="po_ads_widget-8" class="widget widget_po_ads_widget"><h3 class="widget-title"></h3><p><a href="http://www.mbhb.com" title="McDonnell Boehnen Hulbert & Berghoff LLP" id="large-mobile-banner"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="sponsor" data-lazy-src="/media/2014/01/mbhb-4b.gif"><noscript><img src="/media/2014/01/mbhb-4b.gif" alt="sponsor"></noscript></a>
<a href="http://www.mbhb.com" title="McDonnell Boehnen Hulbert & Berghoff LLP" id="leaderboard"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="sponsor" data-lazy-src="/media/2014/01/mbhb-4a.gif"><noscript><img src="/media/2014/01/mbhb-4a.gif" alt="sponsor"></noscript></a></p></div>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->
			<div class="masthead-wrap">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<ul id="main-menu" class="nav-menu">
						<li><a href="https://patentlyo.com/" title="Patently-O | America&#039;s leading patent law blog" rel="home" class="patent-blog">Patent Blog</a></li>
						<li><a href="/jobs" title="Patent law and IP law jobs from Patently-O" class="jobs">Jobs</a></li>
						<li id="logo">
												
						<h1 class="site-title">	<!-- 4 vetva -->
							<a href="https://patentlyo.com/" title="Patently-O | America&#039;s leading patent law blog" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="https://patentlyo.com/wp-content/themes/patentlyo/images/graphics/Patently-O.png"><noscript><img src="https://patentlyo.com/wp-content/themes/patentlyo/images/graphics/Patently-O.png" alt="logo"></noscript></a>
						</h1>
						
						</li>
						<li><a href="/hricik" title="Patent law ethics by Hricik from Patently-O" class="ethics">Ethics</a></li>
						<li><a href="/lawjournal" title="Patent Law Journal from Patently-O" class="journal last">Journal</a></li>
					</ul>
				</nav>
			</div>


			<div id="titlebar" class="titlebar">
				<p>America's leading patent law source</p>
					<form role="search" method="get" class="search-form" action="https://patentlyo.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- #titlebar -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content 2" role="main">
						
<!-- string(4) "post"
 -->
				
<article id="post-35337" class="post-35337 post type-post status-publish format-standard category-patent">
	<header class="entry-header">
				<h1 class="entry-title">Tuning Claims From Oil Wells to Truck Axles</h1>
		
		<div class="entry-meta">
			<span class="date"><a href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html" title="Permalink to Tuning Claims From Oil Wells to Truck Axles" rel="bookmark"><time class="entry-date" datetime="2022-03-29T08:28:39-05:00">March 29, 2022</time></a></span><span class="categories-links"><a href="https://patentlyo.com/patent">Patent</a></span><span class="author "><a class="url fn n" href="https://patentlyo.com/author/dennis-crouch" title="View all posts by Dennis Crouch" rel="author">Dennis Crouch</a></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>by Dennis Crouch</p>
<p>I&#8217;ve written a number of times about the Supreme Court&#8217;s old decision in <em>Halliburton Oil Well Cementing Co. v. Walker</em>, 329 U.S. 1 (1946).  Walker&#8217;s patent claimed a &#8220;means . . . for tuning&#8221; a sound filter to a particular vibration frequency while looking for an oil-well blockage.  The Supreme Court found the claim problematic because it did not claim the physical characteristics of the invention&#8217;s point-of-novelty, but instead that tuning element was claimed as a means for accomplishing its function.  The decision noted that some of the patent&#8217;s claims did include physical details of the tuning mechanism, but those claims had not been asserted in the case.</p>
<p>The particular holding in <em>Halliburton</em> was that Walker&#8217;s patent claim was invalid as indefinite because it used means-plus-function claim language at the point of novelty.  <em>Halliburton</em> was overturned by the Patent Act of 1952 with creation of a statutory right to include means-plus-function elements in combination claims. 35 USC 112(f).  I wonder though whether under the new law, the Supreme Court might have found an alternative mechanism for invalidating the claim, such as full-scope enablement, full-scope written description, or ineligible subject matter.</p>
<p>I draw attention to <em>Halliburton</em> because of its similarity to the <a href="https://patents.google.com/patent/US7774911B2/en">patent</a> in <em>American Axle</em>.  The AmAxle patent claims a method of manufacturing a drive-shaft, with the apparent point-of-novelty being &#8220;tuning [a] liner to attenuate at least two types of vibration.&#8221; US7774911.  Although this claim is perhaps not entirely functional, the Supreme Court has also chastised partially-functional claiming:</p>
<blockquote><p>But the vice of a functional claim exists not only when a claim is ‘wholly’ functional, if that is ever true, but also when the inventor is painstaking when he recites what has already been seen, and then uses conveniently functional language at the exact point of novelty.</p></blockquote>
<p><em>Gen. Electric Co. v. Wabash Appliance Corp</em>., 304 U.S. 364 (1938).</p>
<p>If the court ends up granting certiorari in <em>American Axle</em>, I expect these parallels will see further development.</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
					
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2074%2074'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/dc6be176edab1493e68bac3d270e9feb?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' data-lazy-src="https://secure.gravatar.com/avatar/dc6be176edab1493e68bac3d270e9feb?s=74&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/dc6be176edab1493e68bac3d270e9feb?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc6be176edab1493e68bac3d270e9feb?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /></noscript>	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Dennis Crouch</h2>
		<p class="author-bio">
			Law Professor at the University of Missouri School of Law.			<a class="author-link" href="https://patentlyo.com/author/dennis-crouch" rel="author">
				View all posts by Dennis Crouch <span class="meta-nav">&rarr;</span>			</a>
		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://patentlyo.com/patent/2022/03/quickest-appellate-decision.html" rel="prev"><span class="meta-nav">&larr;</span> Quickest Appellate Decision</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
					
<div class="comments-control"><a id="showHide" href="#" class="button">Hide comments</a></div>
<div id="comments" class="comments-area" >

			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>Tuning Claims From Oil Wells to Truck Axles</span>&rdquo;		</h2>

		<ol class="comment-list">
			   <li class="comment even thread-even depth-1 parent" id="comment-722158">
      <article id="div-comment-722158" class="comment-body">
         <div class="commentnumber">4</div>      <footer class="comment-meta">
         <div class="comment-author ">
            <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2074%2074'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/14f5ef2f21eb75aab36bceb2a92b4f7a?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' data-lazy-src="https://secure.gravatar.com/avatar/14f5ef2f21eb75aab36bceb2a92b4f7a?s=74&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/14f5ef2f21eb75aab36bceb2a92b4f7a?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/14f5ef2f21eb75aab36bceb2a92b4f7a?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /></noscript>            <cite class="fn">BobM</cite> <span class="says">says:</span>         </div>
         
         <div class="comment-metadata">
            <a href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html#comment-722158">
               <time>
      March 29, 2022 at 9:42 am               </time>
            </a>            
         </div>
      </footer>
      <div class="comment-content">
          <p>I think the entire patent code needs an overhaul.  Consider a memory controller: you have to claim it functionally.  You can&#8217;t claim the structure, as a modern memory controller has hundreds, thousands, maybe tens of thousands of gates. It wouldn&#8217;t be possible to show the hardware, let alone draft a claim directed to the hardware. </p>
<p>This type of claim seemingly runs afoul of supreme court precedent and is not covered by code. </p>
<p>Let&#8217;s not even get into the 101 debacle.</p>
<div class="fv_tc_wrapper"><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://patentlyo.com/patent/2022/03/tuning-claims-wells.html?replytocom=722158#respond' data-commentid="722158" data-postid="35337" data-belowelement="div-comment-722158" data-respondelement="respond" data-replyto="Reply to BobM" aria-label='Reply to BobM'>Reply</a> <a rel='nofollow' class='comment-reply-link comment-report-link' href='#comment_report_722158' onclick='fv_tc_report_display( 722158 ); return false;'>Report</a></div><div class='comment_report_wrap' id='comment_report_722158' style='display:none'>
<p>What is it about this comment which you think readers of Patently-O would find offensive? Thanks for your report!</p>
<input type='hidden' id='report_nonce_722158' name='report_nonce_722158' value='2b2b7cd3da'/>
<label for='report_reason_722158'>Reason:</label>
<p><input type='text' id='report_reason_722158' name='report_reason_722158' /></p>
<button id='report_button_722158' class='report_button' onclick='fv_tc_report_comment( 722158 )'>Submit report</button>
<p id='report_response_722158'></p>
</div>
</div><div class="tc-frontend">
      </div>
      <div class="reply">
               </div>
      </article>
   <ol class="children">
   <li class="comment odd alt depth-2" id="comment-722160">
      <article id="div-comment-722160" class="comment-body">
         <div class="commentnumber">4.1</div>      <footer class="comment-meta">
         <div class="comment-author ">
            <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2074%2074'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' data-lazy-src="https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=74&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /></noscript>            <cite class="fn">anon</cite> <span class="says">says:</span>         </div>
         
         <div class="comment-metadata">
            <a href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html#comment-722160">
               <time>
      March 29, 2022 at 9:44 am               </time>
            </a>            
         </div>
      </footer>
      <div class="comment-content">
          <p>Key word is “seemingly,” as such is NOT purely functional claiming and thus IS permitted under the law as written by Congress (even without using 112(f)).</p>
<div class="fv_tc_wrapper"><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://patentlyo.com/patent/2022/03/tuning-claims-wells.html?replytocom=722160#respond' data-commentid="722160" data-postid="35337" data-belowelement="div-comment-722160" data-respondelement="respond" data-replyto="Reply to anon" aria-label='Reply to anon'>Reply</a> <a rel='nofollow' class='comment-reply-link comment-report-link' href='#comment_report_722160' onclick='fv_tc_report_display( 722160 ); return false;'>Report</a></div><div class='comment_report_wrap' id='comment_report_722160' style='display:none'>
<p>What is it about this comment which you think readers of Patently-O would find offensive? Thanks for your report!</p>
<input type='hidden' id='report_nonce_722160' name='report_nonce_722160' value='8613f99c4f'/>
<label for='report_reason_722160'>Reason:</label>
<p><input type='text' id='report_reason_722160' name='report_reason_722160' /></p>
<button id='report_button_722160' class='report_button' onclick='fv_tc_report_comment( 722160 )'>Submit report</button>
<p id='report_response_722160'></p>
</div>
</div><div class="tc-frontend">
      </div>
      <div class="reply">
               </div>
      </article>
   </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
   <li class="comment even thread-odd thread-alt depth-1" id="comment-722157">
      <article id="div-comment-722157" class="comment-body">
         <div class="commentnumber">3</div>      <footer class="comment-meta">
         <div class="comment-author ">
            <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2074%2074'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' data-lazy-src="https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=74&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /></noscript>            <cite class="fn">anon</cite> <span class="says">says:</span>         </div>
         
         <div class="comment-metadata">
            <a href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html#comment-722157">
               <time>
      March 29, 2022 at 9:41 am               </time>
            </a>            
         </div>
      </footer>
      <div class="comment-content">
          <p>It is also worth noting (as a teaching moment) that Halliburton was abrogated with MORE than merely 112(f), as functional claiming (even at an imputed ‘point of novelty’) is allowed under the Act of 1952.</p>
<p>The option under 112(f) was for <b>purely</b> functional claiming.</p>
<p>Maybe the good prof could find and link to his own article that introduced the coined term of “<b>V</b>ast <b>M</b>iddle <b>G</b>round….”</p>
<div class="fv_tc_wrapper"><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://patentlyo.com/patent/2022/03/tuning-claims-wells.html?replytocom=722157#respond' data-commentid="722157" data-postid="35337" data-belowelement="div-comment-722157" data-respondelement="respond" data-replyto="Reply to anon" aria-label='Reply to anon'>Reply</a> <a rel='nofollow' class='comment-reply-link comment-report-link' href='#comment_report_722157' onclick='fv_tc_report_display( 722157 ); return false;'>Report</a></div><div class='comment_report_wrap' id='comment_report_722157' style='display:none'>
<p>What is it about this comment which you think readers of Patently-O would find offensive? Thanks for your report!</p>
<input type='hidden' id='report_nonce_722157' name='report_nonce_722157' value='f351ac659d'/>
<label for='report_reason_722157'>Reason:</label>
<p><input type='text' id='report_reason_722157' name='report_reason_722157' /></p>
<button id='report_button_722157' class='report_button' onclick='fv_tc_report_comment( 722157 )'>Submit report</button>
<p id='report_response_722157'></p>
</div>
</div><div class="tc-frontend">
      </div>
      <div class="reply">
               </div>
      </article>
   </li><!-- #comment-## -->
   <li class="comment odd alt thread-even depth-1 parent" id="comment-722151">
      <article id="div-comment-722151" class="comment-body">
         <div class="commentnumber">2</div>      <footer class="comment-meta">
         <div class="comment-author ">
            <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2074%2074'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' data-lazy-src="https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=74&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/2659f3f258a0a52900cc911b36893745?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /></noscript>            <cite class="fn">anon</cite> <span class="says">says:</span>         </div>
         
         <div class="comment-metadata">
            <a href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html#comment-722151">
               <time>
      March 29, 2022 at 9:27 am               </time>
            </a>            
         </div>
      </footer>
      <div class="comment-content">
          <p>Which branch of the government has been allocated authority to write patent law?</p>
<div class="fv_tc_wrapper"><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://patentlyo.com/patent/2022/03/tuning-claims-wells.html?replytocom=722151#respond' data-commentid="722151" data-postid="35337" data-belowelement="div-comment-722151" data-respondelement="respond" data-replyto="Reply to anon" aria-label='Reply to anon'>Reply</a> <a rel='nofollow' class='comment-reply-link comment-report-link' href='#comment_report_722151' onclick='fv_tc_report_display( 722151 ); return false;'>Report</a></div><div class='comment_report_wrap' id='comment_report_722151' style='display:none'>
<p>What is it about this comment which you think readers of Patently-O would find offensive? Thanks for your report!</p>
<input type='hidden' id='report_nonce_722151' name='report_nonce_722151' value='7635161ef9'/>
<label for='report_reason_722151'>Reason:</label>
<p><input type='text' id='report_reason_722151' name='report_reason_722151' /></p>
<button id='report_button_722151' class='report_button' onclick='fv_tc_report_comment( 722151 )'>Submit report</button>
<p id='report_response_722151'></p>
</div>
</div><div class="tc-frontend">
      </div>
      <div class="reply">
               </div>
      </article>
   <ol class="children">
   <li class="comment even depth-2" id="comment-722159">
      <article id="div-comment-722159" class="comment-body">
         <div class="commentnumber">2.1</div>      <footer class="comment-meta">
         <div class="comment-author ">
            <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2074%2074'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ebf9ded3c87b8c39ee146717c0f38f9b?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' data-lazy-src="https://secure.gravatar.com/avatar/ebf9ded3c87b8c39ee146717c0f38f9b?s=74&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ebf9ded3c87b8c39ee146717c0f38f9b?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/ebf9ded3c87b8c39ee146717c0f38f9b?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /></noscript>            <cite class="fn">Pro Say</cite> <span class="says">says:</span>         </div>
         
         <div class="comment-metadata">
            <a href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html#comment-722159">
               <time>
      March 29, 2022 at 9:44 am               </time>
            </a>            
         </div>
      </footer>
      <div class="comment-content">
          <p>Which branch? Given their propensity for non-statutory, extra-judicial holdings and decisions, I&#8217;m guessing it&#8217;s the SCOTUS &#8211; CAFC tag team.</p>
<div class="fv_tc_wrapper"><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://patentlyo.com/patent/2022/03/tuning-claims-wells.html?replytocom=722159#respond' data-commentid="722159" data-postid="35337" data-belowelement="div-comment-722159" data-respondelement="respond" data-replyto="Reply to Pro Say" aria-label='Reply to Pro Say'>Reply</a> <a rel='nofollow' class='comment-reply-link comment-report-link' href='#comment_report_722159' onclick='fv_tc_report_display( 722159 ); return false;'>Report</a></div><div class='comment_report_wrap' id='comment_report_722159' style='display:none'>
<p>What is it about this comment which you think readers of Patently-O would find offensive? Thanks for your report!</p>
<input type='hidden' id='report_nonce_722159' name='report_nonce_722159' value='c1298b8d41'/>
<label for='report_reason_722159'>Reason:</label>
<p><input type='text' id='report_reason_722159' name='report_reason_722159' /></p>
<button id='report_button_722159' class='report_button' onclick='fv_tc_report_comment( 722159 )'>Submit report</button>
<p id='report_response_722159'></p>
</div>
</div><div class="tc-frontend">
      </div>
      <div class="reply">
               </div>
      </article>
   </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-722148">
      <article id="div-comment-722148" class="comment-body">
         <div class="commentnumber">1</div>      <footer class="comment-meta">
         <div class="comment-author ">
            <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2074%2074'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0db92fbab3a567c4f887da2859c032f2?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' data-lazy-src="https://secure.gravatar.com/avatar/0db92fbab3a567c4f887da2859c032f2?s=74&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0db92fbab3a567c4f887da2859c032f2?s=74&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/0db92fbab3a567c4f887da2859c032f2?s=148&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /></noscript>            <cite class="fn">Paul F. Morgan</cite> <span class="says">says:</span>         </div>
         
         <div class="comment-metadata">
            <a href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html#comment-722148">
               <time>
      March 29, 2022 at 9:10 am               </time>
            </a>            
         </div>
      </footer>
      <div class="comment-content">
          <p>Thank you for addressing the previous comments-noted serious problem with the result-claiming breadth of asserted claims in American Axle.  Because that is being ignored by many of those who think that is a great case for getting the Sup. Ct. to reverse itself on at least one [not Alice] of the their three established decisional grounds of unpatentable subject matter.</p>
<div class="fv_tc_wrapper"><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://patentlyo.com/patent/2022/03/tuning-claims-wells.html?replytocom=722148#respond' data-commentid="722148" data-postid="35337" data-belowelement="div-comment-722148" data-respondelement="respond" data-replyto="Reply to Paul F. Morgan" aria-label='Reply to Paul F. Morgan'>Reply</a> <a rel='nofollow' class='comment-reply-link comment-report-link' href='#comment_report_722148' onclick='fv_tc_report_display( 722148 ); return false;'>Report</a></div><div class='comment_report_wrap' id='comment_report_722148' style='display:none'>
<p>What is it about this comment which you think readers of Patently-O would find offensive? Thanks for your report!</p>
<input type='hidden' id='report_nonce_722148' name='report_nonce_722148' value='e14fabde31'/>
<label for='report_reason_722148'>Reason:</label>
<p><input type='text' id='report_reason_722148' name='report_reason_722148' /></p>
<button id='report_button_722148' class='report_button' onclick='fv_tc_report_comment( 722148 )'>Submit report</button>
<p id='report_response_722148'></p>
</div>
</div><div class="tc-frontend">
      </div>
      <div class="reply">
               </div>
      </article>
   </li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/patent/2022/03/tuning-claims-wells.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://patentlyo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><noscript>Reply link does not work in your browser because JavaScript is disabled.<br /></noscript><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="">*</span></p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':angel:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/angel.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/angel.gif" onclick="cp_insert(':angel:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':angry:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/angry.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/angry.gif" onclick="cp_insert(':angry:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':bigsmile:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/bigsmile.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/bigsmile.gif" onclick="cp_insert(':bigsmile:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':blush:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/blush.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/blush.gif" onclick="cp_insert(':blush:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':clapping:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/clapping.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/clapping.gif" onclick="cp_insert(':clapping:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':cool:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/cool.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/cool.gif" onclick="cp_insert(':cool:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':crying:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/crying.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/crying.gif" onclick="cp_insert(':crying:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':devil:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/devil.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/devil.gif" onclick="cp_insert(':devil:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':doh:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/doh.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/doh.gif" onclick="cp_insert(':doh:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':drunk:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/drunk.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/drunk.gif" onclick="cp_insert(':drunk:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':dull:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/dull.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/dull.gif" onclick="cp_insert(':dull:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':envy:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/envy.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/envy.gif" onclick="cp_insert(':envy:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':giggle:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/giggle.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/giggle.gif" onclick="cp_insert(':giggle:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':handshake:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/handshake.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/handshake.gif" onclick="cp_insert(':handshake:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':happy:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/happy.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/happy.gif" onclick="cp_insert(':happy:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':headbang:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/headbang.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/headbang.gif" onclick="cp_insert(':headbang:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':inlove:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/inlove.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/inlove.gif" onclick="cp_insert(':inlove:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':itwasntme:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/itwasntme.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/itwasntme.gif" onclick="cp_insert(':itwasntme:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':kiss:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/kiss.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/kiss.gif" onclick="cp_insert(':kiss:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':party:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/party.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/party.gif" onclick="cp_insert(':party:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':puke:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/puke.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/puke.gif" onclick="cp_insert(':puke:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':rock:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/rock.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/rock.gif" onclick="cp_insert(':rock:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':sadsmile:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sadsmile.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sadsmile.gif" onclick="cp_insert(':sadsmile:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':sleepy:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sleepy.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sleepy.gif" onclick="cp_insert(':sleepy:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':swear:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/swear.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/swear.gif" onclick="cp_insert(':swear:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':sweating:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sweating.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/sweating.gif" onclick="cp_insert(':sweating:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':thinking:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/thinking.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/thinking.gif" onclick="cp_insert(':thinking:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':tongueout:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/tongueout.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/tongueout.gif" onclick="cp_insert(':tongueout:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':worried:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/worried.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/worried.gif" onclick="cp_insert(':worried:')"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onclick="cp_insert(':yawn:')" data-lazy-src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/yawn.gif"><noscript><img src="https://patentlyo.com/wp-content/plugins/comment-plus/images/smilies/yawn.gif" onclick="cp_insert(':yawn:')"></noscript> <p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" class="message-textarea" name="comment" cols="45" rows="8" maxlength="65525" ></textarea><!-- </form> --><textarea id="ad382108a" name="ad382108a" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="cp-checkboxes" style="clear:both"><label for="cpsubscribe" class="cp-subscribe"><input style="width: auto" type="checkbox" value="1" name="cpsubscribe" id="cpsubscribe"/>&nbsp;Notify me of followup comments via e-mail.</label></p><p style="clear:both" class="cp-subscribe-wc" id="fv-comment-plus-notice">You can <a id="fv-comment-plus-subscribe" style="cursor: pointer">click here to Subscribe without commenting</a></p><div id="subscribe-comment-wrap" style="display:none"><table><tr><td><label for="fv-comment-plus-name">Your name:</label></td><td><input id="fv-comment-plus-name" type="text" /></td></tr><tr><td><label for="fv-comment-plus-email">E-mail:</label></td><td><input id="fv-comment-plus-email" type="email" /></td></tr><tr><td></td><td><input type="button" id="fv-comment-plus-subscribe-submit" name="fv-comment-plus-subscribe-submit" value="Subscribe now" /></td></tr></table></div><div style="clear: both" class="cp-image-form"><p class="cp-image-field-label">Add a picture</p><p class="cp-image-field"><input type="file" name="cpimage" /></p></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="cp-notes"></div></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="po_ads_widget-9" class="widget widget_po_ads_widget"><h3 class="widget-title">Patently-O Authors</h3><p><dl>
  <dt>Dennis Crouch</dt>
    <dd>Associate Professor, University of Missouri School of Law</dd>
    <dd><a href="http://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=847655">SSRN Articles</a></dd>
  <dt>Jason Rantanen</dt>
    <dd>Professor, University of Iowa College of Law</dd>
    <dd><a href="http://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=684806">SSRN Articles</a></dd>
</dl>

<dl>
  <dt>Occasional guest posts by IP practitioners and academics</dt>
</dl></p></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Patently-O Tools</h3>			<div class="textwidget"><p><strong><a href="https://patentlyo.com/subscribe-patently-crouch">Subscribe to the blog</a></strong><br />About 25,000 individuals now receive Patently-O via e-mail each morning.</p>
<p><strong><a href="/jobs">Find a patent job</a></strong><br />We regularly post top patent jobs from leading firms, corporations, and government and educational institutions.</p>
<p><strong><a href="/submit-a-patent-job">Submit a patent job</a></strong><br />Find a patent professional among the 15,000+ monthly visitors of the job board, many of whom are patent professionals at large firms and corporations.</p></div>
		</aside><aside id="po_recent_posts_widget-2" class="widget widget_po_recent_posts_widget"><h3 class="widget-title">Recent Patent Posts</h3><ul><li><a href="https://patentlyo.com/patent/2022/03/tuning-claims-wells.html" >Tuning Claims From Oil Wells to Truck Axles</a></li><li><a href="https://patentlyo.com/patent/2022/03/quickest-appellate-decision.html" >Quickest Appellate Decision</a></li><li><a href="https://patentlyo.com/patent/2022/03/overlap-enablement-eligibility.html" >Overlap of Enablement and Eligibility</a></li><li><a href="https://patentlyo.com/patent/2022/03/commissioner-hirshfeld-officials.html" >Arthrex on Remand: Commissioner of Patents Drew Hirshfeld and the Problem of Shadow Acting Officials</a></li><li><a href="https://patentlyo.com/patent/2022/03/presumption-irreparable-harm.html" >Presumption of Irreparable Harm</a></li><li><a href="https://patentlyo.com/patent/2022/03/required-infringement-enhanced.html" >What is Required for Willful Infringement and Enhanced Damages?</a></li><li><a href="https://patentlyo.com/patent/2022/03/contreras-statutory-injunction.html" >Guest Post by Prof. Contreras:  A Statutory Anti-Anti-Suit Injunction for U.S. Patent Cases?</a></li><li><a href="https://patentlyo.com/patent/2022/03/welcome-judge-leonard.html" >Welcome Judge Leonard Stark</a></li><li><a href="https://patentlyo.com/patent/2022/03/mandamus-accessibility-federal.html" >Writs of Mandamus, Data Accessibility, and the Federal Circuit</a></li><li><a href="https://patentlyo.com/patent/2022/03/intellectual-property-economy.html" >Intellectual Property and the U.S. Economy</a></li></ul></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Tags</h3><div class="tagcloud"><a href="https://patentlyo.com/tag/abstract-idea" class="tag-cloud-link tag-link-209 tag-link-position-1" style="font-size: 19.622641509434pt;" aria-label="Abstract Idea (312 items)">Abstract Idea</a>
<a href="https://patentlyo.com/tag/administrative-law" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 8.9509433962264pt;" aria-label="Administrative Law (2 items)">Administrative Law</a>
<a href="https://patentlyo.com/tag/affirmed-without-opinion" class="tag-cloud-link tag-link-211 tag-link-position-3" style="font-size: 18.566037735849pt;" aria-label="Affirmed Without Opinion (198 items)">Affirmed Without Opinion</a>
<a href="https://patentlyo.com/tag/aia-trials" class="tag-cloud-link tag-link-216 tag-link-position-4" style="font-size: 20.098113207547pt;" aria-label="AIA Trials (392 items)">AIA Trials</a>
<a href="https://patentlyo.com/tag/anticipation" class="tag-cloud-link tag-link-205 tag-link-position-5" style="font-size: 20.679245283019pt;" aria-label="anticipation (504 items)">anticipation</a>
<a href="https://patentlyo.com/tag/broadest-reasonable-interpretation" class="tag-cloud-link tag-link-231 tag-link-position-6" style="font-size: 16.241509433962pt;" aria-label="Broadest Reasonable Interpretation (71 items)">Broadest Reasonable Interpretation</a>
<a href="https://patentlyo.com/tag/business-methods" class="tag-cloud-link tag-link-221 tag-link-position-7" style="font-size: 10.11320754717pt;" aria-label="Business Methods (4 items)">Business Methods</a>
<a href="https://patentlyo.com/tag/cbm" class="tag-cloud-link tag-link-220 tag-link-position-8" style="font-size: 9.5849056603774pt;" aria-label="CBM (3 items)">CBM</a>
<a href="https://patentlyo.com/tag/civil-procedure" class="tag-cloud-link tag-link-271 tag-link-position-9" style="font-size: 8pt;" aria-label="Civil Procedure (1 item)">Civil Procedure</a>
<a href="https://patentlyo.com/tag/claim-construction" class="tag-cloud-link tag-link-218 tag-link-position-10" style="font-size: 21.788679245283pt;" aria-label="Claim Construction (808 items)">Claim Construction</a>
<a href="https://patentlyo.com/tag/comics" class="tag-cloud-link tag-link-246 tag-link-position-11" style="font-size: 10.905660377358pt;" aria-label="Comics (6 items)">Comics</a>
<a href="https://patentlyo.com/tag/constitutional-challenge" class="tag-cloud-link tag-link-222 tag-link-position-12" style="font-size: 8.9509433962264pt;" aria-label="Constitutional Challenge (2 items)">Constitutional Challenge</a>
<a href="https://patentlyo.com/tag/copyright" class="tag-cloud-link tag-link-249 tag-link-position-13" style="font-size: 8.9509433962264pt;" aria-label="Copyright (2 items)">Copyright</a>
<a href="https://patentlyo.com/tag/damages" class="tag-cloud-link tag-link-266 tag-link-position-14" style="font-size: 19.516981132075pt;" aria-label="Damages (300 items)">Damages</a>
<a href="https://patentlyo.com/tag/dtsa" class="tag-cloud-link tag-link-239 tag-link-position-15" style="font-size: 14.392452830189pt;" aria-label="DTSA (31 items)">DTSA</a>
<a href="https://patentlyo.com/tag/enablement" class="tag-cloud-link tag-link-262 tag-link-position-16" style="font-size: 19.569811320755pt;" aria-label="Enablement (308 items)">Enablement</a>
<a href="https://patentlyo.com/tag/ethics" class="tag-cloud-link tag-link-234 tag-link-position-17" style="font-size: 11.169811320755pt;" aria-label="Ethics (7 items)">Ethics</a>
<a href="https://patentlyo.com/tag/events" class="tag-cloud-link tag-link-251 tag-link-position-18" style="font-size: 9.5849056603774pt;" aria-label="Events (3 items)">Events</a>
<a href="https://patentlyo.com/tag/exhaustion" class="tag-cloud-link tag-link-269 tag-link-position-19" style="font-size: 8pt;" aria-label="Exhaustion (1 item)">Exhaustion</a>
<a href="https://patentlyo.com/tag/federal-circuit-en-banc" class="tag-cloud-link tag-link-224 tag-link-position-20" style="font-size: 20.943396226415pt;" aria-label="Federal Circuit En Banc (562 items)">Federal Circuit En Banc</a>
<a href="https://patentlyo.com/tag/first-to-invent" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 19.252830188679pt;" aria-label="First to Invent (269 items)">First to Invent</a>
<a href="https://patentlyo.com/tag/inequitable-conduct" class="tag-cloud-link tag-link-265 tag-link-position-22" style="font-size: 19.358490566038pt;" aria-label="Inequitable Conduct (284 items)">Inequitable Conduct</a>
<a href="https://patentlyo.com/tag/ip-market" class="tag-cloud-link tag-link-259 tag-link-position-23" style="font-size: 8pt;" aria-label="IP Market (1 item)">IP Market</a>
<a href="https://patentlyo.com/tag/ipr" class="tag-cloud-link tag-link-217 tag-link-position-24" style="font-size: 18.618867924528pt;" aria-label="IPR (203 items)">IPR</a>
<a href="https://patentlyo.com/tag/licenses" class="tag-cloud-link tag-link-256 tag-link-position-25" style="font-size: 20.943396226415pt;" aria-label="Licenses (565 items)">Licenses</a>
<a href="https://patentlyo.com/tag/marking" class="tag-cloud-link tag-link-257 tag-link-position-26" style="font-size: 17.615094339623pt;" aria-label="Marking (132 items)">Marking</a>
<a href="https://patentlyo.com/tag/obviousness" class="tag-cloud-link tag-link-204 tag-link-position-27" style="font-size: 22pt;" aria-label="obviousness (893 items)">obviousness</a>
<a href="https://patentlyo.com/tag/on-sale" class="tag-cloud-link tag-link-227 tag-link-position-28" style="font-size: 8.9509433962264pt;" aria-label="On Sale (2 items)">On Sale</a>
<a href="https://patentlyo.com/tag/patent-stats" class="tag-cloud-link tag-link-214 tag-link-position-29" style="font-size: 11.169811320755pt;" aria-label="Patent Stats (7 items)">Patent Stats</a>
<a href="https://patentlyo.com/tag/personal-jurisdiction" class="tag-cloud-link tag-link-261 tag-link-position-30" style="font-size: 16.347169811321pt;" aria-label="Personal Jurisdiction (75 items)">Personal Jurisdiction</a>
<a href="https://patentlyo.com/tag/pgr" class="tag-cloud-link tag-link-263 tag-link-position-31" style="font-size: 19.305660377358pt;" aria-label="PGR (272 items)">PGR</a>
<a href="https://patentlyo.com/tag/pharma" class="tag-cloud-link tag-link-260 tag-link-position-32" style="font-size: 8pt;" aria-label="Pharma (1 item)">Pharma</a>
<a href="https://patentlyo.com/tag/preclusion" class="tag-cloud-link tag-link-258 tag-link-position-33" style="font-size: 8pt;" aria-label="Preclusion (1 item)">Preclusion</a>
<a href="https://patentlyo.com/tag/pro-se" class="tag-cloud-link tag-link-253 tag-link-position-34" style="font-size: 8.9509433962264pt;" aria-label="Pro Se (2 items)">Pro Se</a>
<a href="https://patentlyo.com/tag/secret-prior-art" class="tag-cloud-link tag-link-245 tag-link-position-35" style="font-size: 8.9509433962264pt;" aria-label="Secret Prior Art (2 items)">Secret Prior Art</a>
<a href="https://patentlyo.com/tag/software" class="tag-cloud-link tag-link-268 tag-link-position-36" style="font-size: 8pt;" aria-label="software (1 item)">software</a>
<a href="https://patentlyo.com/tag/statutory-reform" class="tag-cloud-link tag-link-208 tag-link-position-37" style="font-size: 9.5849056603774pt;" aria-label="Statutory Reform (3 items)">Statutory Reform</a>
<a href="https://patentlyo.com/tag/subject-matter-eligibility" class="tag-cloud-link tag-link-241 tag-link-position-38" style="font-size: 19.569811320755pt;" aria-label="Subject Matter Eligibility (310 items)">Subject Matter Eligibility</a>
<a href="https://patentlyo.com/tag/supreme-court" class="tag-cloud-link tag-link-210 tag-link-position-39" style="font-size: 19.358490566038pt;" aria-label="Supreme Court (280 items)">Supreme Court</a>
<a href="https://patentlyo.com/tag/theory" class="tag-cloud-link tag-link-250 tag-link-position-40" style="font-size: 9.5849056603774pt;" aria-label="Theory (3 items)">Theory</a>
<a href="https://patentlyo.com/tag/trademark" class="tag-cloud-link tag-link-267 tag-link-position-41" style="font-size: 8pt;" aria-label="Trademark (1 item)">Trademark</a>
<a href="https://patentlyo.com/tag/trade-secrets" class="tag-cloud-link tag-link-206 tag-link-position-42" style="font-size: 19.041509433962pt;" aria-label="Trade Secrets (245 items)">Trade Secrets</a>
<a href="https://patentlyo.com/tag/uspto-director" class="tag-cloud-link tag-link-215 tag-link-position-43" style="font-size: 21.471698113208pt;" aria-label="USPTO Director (700 items)">USPTO Director</a>
<a href="https://patentlyo.com/tag/venue" class="tag-cloud-link tag-link-264 tag-link-position-44" style="font-size: 19.464150943396pt;" aria-label="Venue (296 items)">Venue</a>
<a href="https://patentlyo.com/tag/written-description-requirement" class="tag-cloud-link tag-link-232 tag-link-position-45" style="font-size: 19.252830188679pt;" aria-label="Written Description (269 items)">Written Description</a></div>
</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://patentlyo.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="136">&#8211; US &#8211; Southwest</option>
	<option class="level-0" value="16">Academic Studies</option>
	<option class="level-0" value="57">Accelerated Examination</option>
	<option class="level-0" value="113">All Elements</option>
	<option class="level-0" value="47">Amicus Brief</option>
	<option class="level-0" value="31">Anticipation</option>
	<option class="level-0" value="32">Articles and Publications</option>
	<option class="level-0" value="165">assignment</option>
	<option class="level-0" value="59">Attorney Fees</option>
	<option class="level-0" value="76">Bayh-Dole</option>
	<option class="level-0" value="58">Best Mode</option>
	<option class="level-0" value="80">Biotech</option>
	<option class="level-0" value="34">Bits and Bytes</option>
	<option class="level-0" value="60">Blogroll</option>
	<option class="level-0" value="50">Book Review</option>
	<option class="level-0" value="2">Books</option>
	<option class="level-0" value="17">BPAI</option>
	<option class="level-0" value="111">Business Developments</option>
	<option class="level-0" value="8">CAFC</option>
	<option class="level-0" value="172">CBM</option>
	<option class="level-0" value="109">Certificate of Correction</option>
	<option class="level-0" value="104">Chemical</option>
	<option class="level-0" value="41">Claim Construction</option>
	<option class="level-0" value="85">Claim Drafting Tips</option>
	<option class="level-0" value="166">collateral</option>
	<option class="level-0" value="10">Conference or CLE</option>
	<option class="level-0" value="168">conflict of interest</option>
	<option class="level-0" value="110">Contributory Infringement</option>
	<option class="level-0" value="28">Copyright</option>
	<option class="level-0" value="3">Current Affairs</option>
	<option class="level-0" value="29">Damages</option>
	<option class="level-0" value="78">Declaratory Judgment</option>
	<option class="level-0" value="42">Design Patent</option>
	<option class="level-0" value="19">Disclaimer</option>
	<option class="level-0" value="38">Dissent</option>
	<option class="level-0" value="20">District Court</option>
	<option class="level-0" value="82">Doctrine of Equivalents</option>
	<option class="level-0" value="83">Doctrine of Patent Misuse</option>
	<option class="level-0" value="114">EFiling</option>
	<option class="level-0" value="44">En Banc</option>
	<option class="level-0" value="75">Enablement</option>
	<option class="level-0" value="6">Ethics</option>
	<option class="level-0" value="40">False Marking</option>
	<option class="level-0" value="158">Fee Shifting</option>
	<option class="level-0" value="11">Fees</option>
	<option class="level-0" value="71">First Sale / Exhaustion</option>
	<option class="level-0" value="155">Food and Drink</option>
	<option class="level-0" value="4">Games</option>
	<option class="level-0" value="97">Gaming</option>
	<option class="level-0" value="119">Graham Factors</option>
	<option class="level-0" value="35">Guest Post</option>
	<option class="level-0" value="95">Indefinite</option>
	<option class="level-0" value="66">Inducement</option>
	<option class="level-0" value="39">Inequitable Conduct</option>
	<option class="level-0" value="62">Infringement</option>
	<option class="level-0" value="53">Injunctions</option>
	<option class="level-0" value="81">Interference</option>
	<option class="level-0" value="68">Invalidity</option>
	<option class="level-0" value="89">Inventors</option>
	<option class="level-0" value="72">Inventorship</option>
	<option class="level-0" value="170">IPR</option>
	<option class="level-0" value="55">ITC</option>
	<option class="level-0" value="1">Journal</option>
	<option class="level-0" value="36">Jurisdiction</option>
	<option class="level-0" value="162">Laches</option>
	<option class="level-0" value="84">Law Firm Practice</option>
	<option class="level-0" value="67">Law School</option>
	<option class="level-0" value="115">Lear Doctrine</option>
	<option class="level-0" value="49">License</option>
	<option class="level-0" value="108">Local Rules</option>
	<option class="level-0" value="167">malpractice</option>
	<option class="level-0" value="169">mandamus</option>
	<option class="level-0" value="86">Means Plus Function</option>
	<option class="level-0" value="21">Medical Device</option>
	<option class="level-0" value="79">Method Claims</option>
	<option class="level-0" value="116">Motivation to Combine</option>
	<option class="level-0" value="173">Novelty</option>
	<option class="level-0" value="33">Obviousness</option>
	<option class="level-0" value="118">On Sale</option>
	<option class="level-0" value="74">Ownership</option>
	<option class="level-0" value="7">Patent</option>
	<option class="level-0" value="65">Patent Applications</option>
	<option class="level-0" value="122">Patent Cases 2004</option>
	<option class="level-0" value="120">Patent Cases 2005</option>
	<option class="level-0" value="92">Patent Cases 2006</option>
	<option class="level-0" value="106">Patent Cases 2007</option>
	<option class="level-0" value="105">Patent Cases 2008</option>
	<option class="level-0" value="93">Patent Cases 2009</option>
	<option class="level-0" value="70">Patent Cases 2010</option>
	<option class="level-0" value="37">Patent Cases 2011</option>
	<option class="level-0" value="22">Patent Cases 2012</option>
	<option class="level-0" value="161">Patent Cases 2014</option>
	<option class="level-0" value="13">Patent Legislation</option>
	<option class="level-0" value="14">Patent Prosecution</option>
	<option class="level-0" value="121">Patent Q&amp;A</option>
	<option class="level-0" value="23">Patent Term Extension</option>
	<option class="level-0" value="27">Patentable Subject Matter</option>
	<option class="level-0" value="24">Petitions</option>
	<option class="level-0" value="171">PGR</option>
	<option class="level-0" value="45">Pharma</option>
	<option class="level-0" value="101">PHOSITA</option>
	<option class="level-0" value="25">Post Grant Review</option>
	<option class="level-0" value="15">Preissuance Submissions</option>
	<option class="level-0" value="87">Printed Matter Doctrine</option>
	<option class="level-0" value="69">Prior Art</option>
	<option class="level-0" value="26">Priority Rights</option>
	<option class="level-0" value="102">Procedure</option>
	<option class="level-0" value="91">Provisional Patent Application</option>
	<option class="level-0" value="18">PTAB</option>
	<option class="level-0" value="107">Public Use</option>
	<option class="level-0" value="30">Rantanen</option>
	<option class="level-0" value="9">Reexamination</option>
	<option class="level-0" value="46">Reissue</option>
	<option class="level-0" value="98">Revival</option>
	<option class="level-0" value="77">Science</option>
	<option class="level-0" value="61">Settlement</option>
	<option class="level-0" value="43">Software</option>
	<option class="level-0" value="56">Standing</option>
	<option class="level-0" value="100">State Immunity</option>
	<option class="level-0" value="163">Stats</option>
	<option class="level-0" value="90">statutory bar</option>
	<option class="level-0" value="112">Statutory Construction</option>
	<option class="level-0" value="99">Summary Judgment</option>
	<option class="level-0" value="48">Supreme Court</option>
	<option class="level-0" value="63">Survey</option>
	<option class="level-0" value="103">Takings</option>
	<option class="level-0" value="117">Teaching Away</option>
	<option class="level-0" value="64">Television</option>
	<option class="level-0" value="94">TipCast</option>
	<option class="level-0" value="88">Tools</option>
	<option class="level-0" value="54">Trade Secret</option>
	<option class="level-0" value="73">Trademark</option>
	<option class="level-0" value="52">Transnational</option>
	<option class="level-0" value="164">USITC</option>
	<option class="level-0" value="12">USPTO News</option>
	<option class="level-0" value="96">Vitiation</option>
	<option class="level-0" value="152">Web/Tech</option>
	<option class="level-0" value="5">Weblogs</option>
	<option class="level-0" value="129">Work &#8211; Patent Agent</option>
	<option class="level-0" value="137">Work &#8211; Patent Litigation</option>
	<option class="level-0" value="130">Work &#8211; Patent Prosecution</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->
		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://patentlyo.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://patentlyo.com/2022/03'> March 2022 </option>
	<option value='https://patentlyo.com/2022/02'> February 2022 </option>
	<option value='https://patentlyo.com/2022/01'> January 2022 </option>
	<option value='https://patentlyo.com/2021/12'> December 2021 </option>
	<option value='https://patentlyo.com/2021/11'> November 2021 </option>
	<option value='https://patentlyo.com/2021/10'> October 2021 </option>
	<option value='https://patentlyo.com/2021/09'> September 2021 </option>
	<option value='https://patentlyo.com/2021/08'> August 2021 </option>
	<option value='https://patentlyo.com/2021/07'> July 2021 </option>
	<option value='https://patentlyo.com/2021/06'> June 2021 </option>
	<option value='https://patentlyo.com/2021/05'> May 2021 </option>
	<option value='https://patentlyo.com/2021/04'> April 2021 </option>
	<option value='https://patentlyo.com/2021/03'> March 2021 </option>
	<option value='https://patentlyo.com/2021/02'> February 2021 </option>
	<option value='https://patentlyo.com/2021/01'> January 2021 </option>
	<option value='https://patentlyo.com/2020/12'> December 2020 </option>
	<option value='https://patentlyo.com/2020/11'> November 2020 </option>
	<option value='https://patentlyo.com/2020/10'> October 2020 </option>
	<option value='https://patentlyo.com/2020/09'> September 2020 </option>
	<option value='https://patentlyo.com/2020/08'> August 2020 </option>
	<option value='https://patentlyo.com/2020/07'> July 2020 </option>
	<option value='https://patentlyo.com/2020/06'> June 2020 </option>
	<option value='https://patentlyo.com/2020/05'> May 2020 </option>
	<option value='https://patentlyo.com/2020/04'> April 2020 </option>
	<option value='https://patentlyo.com/2020/03'> March 2020 </option>
	<option value='https://patentlyo.com/2020/02'> February 2020 </option>
	<option value='https://patentlyo.com/2020/01'> January 2020 </option>
	<option value='https://patentlyo.com/2019/12'> December 2019 </option>
	<option value='https://patentlyo.com/2019/11'> November 2019 </option>
	<option value='https://patentlyo.com/2019/10'> October 2019 </option>
	<option value='https://patentlyo.com/2019/09'> September 2019 </option>
	<option value='https://patentlyo.com/2019/08'> August 2019 </option>
	<option value='https://patentlyo.com/2019/07'> July 2019 </option>
	<option value='https://patentlyo.com/2019/06'> June 2019 </option>
	<option value='https://patentlyo.com/2019/05'> May 2019 </option>
	<option value='https://patentlyo.com/2019/04'> April 2019 </option>
	<option value='https://patentlyo.com/2019/03'> March 2019 </option>
	<option value='https://patentlyo.com/2019/02'> February 2019 </option>
	<option value='https://patentlyo.com/2019/01'> January 2019 </option>
	<option value='https://patentlyo.com/2018/12'> December 2018 </option>
	<option value='https://patentlyo.com/2018/11'> November 2018 </option>
	<option value='https://patentlyo.com/2018/10'> October 2018 </option>
	<option value='https://patentlyo.com/2018/09'> September 2018 </option>
	<option value='https://patentlyo.com/2018/08'> August 2018 </option>
	<option value='https://patentlyo.com/2018/07'> July 2018 </option>
	<option value='https://patentlyo.com/2018/06'> June 2018 </option>
	<option value='https://patentlyo.com/2018/05'> May 2018 </option>
	<option value='https://patentlyo.com/2018/04'> April 2018 </option>
	<option value='https://patentlyo.com/2018/03'> March 2018 </option>
	<option value='https://patentlyo.com/2018/02'> February 2018 </option>
	<option value='https://patentlyo.com/2018/01'> January 2018 </option>
	<option value='https://patentlyo.com/2017/12'> December 2017 </option>
	<option value='https://patentlyo.com/2017/11'> November 2017 </option>
	<option value='https://patentlyo.com/2017/10'> October 2017 </option>
	<option value='https://patentlyo.com/2017/09'> September 2017 </option>
	<option value='https://patentlyo.com/2017/08'> August 2017 </option>
	<option value='https://patentlyo.com/2017/07'> July 2017 </option>
	<option value='https://patentlyo.com/2017/06'> June 2017 </option>
	<option value='https://patentlyo.com/2017/05'> May 2017 </option>
	<option value='https://patentlyo.com/2017/04'> April 2017 </option>
	<option value='https://patentlyo.com/2017/03'> March 2017 </option>
	<option value='https://patentlyo.com/2017/02'> February 2017 </option>
	<option value='https://patentlyo.com/2017/01'> January 2017 </option>
	<option value='https://patentlyo.com/2016/12'> December 2016 </option>
	<option value='https://patentlyo.com/2016/11'> November 2016 </option>
	<option value='https://patentlyo.com/2016/10'> October 2016 </option>
	<option value='https://patentlyo.com/2016/09'> September 2016 </option>
	<option value='https://patentlyo.com/2016/08'> August 2016 </option>
	<option value='https://patentlyo.com/2016/07'> July 2016 </option>
	<option value='https://patentlyo.com/2016/06'> June 2016 </option>
	<option value='https://patentlyo.com/2016/05'> May 2016 </option>
	<option value='https://patentlyo.com/2016/04'> April 2016 </option>
	<option value='https://patentlyo.com/2016/03'> March 2016 </option>
	<option value='https://patentlyo.com/2016/02'> February 2016 </option>
	<option value='https://patentlyo.com/2016/01'> January 2016 </option>
	<option value='https://patentlyo.com/2015/12'> December 2015 </option>
	<option value='https://patentlyo.com/2015/11'> November 2015 </option>
	<option value='https://patentlyo.com/2015/10'> October 2015 </option>
	<option value='https://patentlyo.com/2015/09'> September 2015 </option>
	<option value='https://patentlyo.com/2015/08'> August 2015 </option>
	<option value='https://patentlyo.com/2015/07'> July 2015 </option>
	<option value='https://patentlyo.com/2015/06'> June 2015 </option>
	<option value='https://patentlyo.com/2015/05'> May 2015 </option>
	<option value='https://patentlyo.com/2015/04'> April 2015 </option>
	<option value='https://patentlyo.com/2015/03'> March 2015 </option>
	<option value='https://patentlyo.com/2015/02'> February 2015 </option>
	<option value='https://patentlyo.com/2015/01'> January 2015 </option>
	<option value='https://patentlyo.com/2014/12'> December 2014 </option>
	<option value='https://patentlyo.com/2014/11'> November 2014 </option>
	<option value='https://patentlyo.com/2014/10'> October 2014 </option>
	<option value='https://patentlyo.com/2014/09'> September 2014 </option>
	<option value='https://patentlyo.com/2014/08'> August 2014 </option>
	<option value='https://patentlyo.com/2014/07'> July 2014 </option>
	<option value='https://patentlyo.com/2014/06'> June 2014 </option>
	<option value='https://patentlyo.com/2014/05'> May 2014 </option>
	<option value='https://patentlyo.com/2014/04'> April 2014 </option>
	<option value='https://patentlyo.com/2014/03'> March 2014 </option>
	<option value='https://patentlyo.com/2014/02'> February 2014 </option>
	<option value='https://patentlyo.com/2014/01'> January 2014 </option>
	<option value='https://patentlyo.com/2013/12'> December 2013 </option>
	<option value='https://patentlyo.com/2013/11'> November 2013 </option>
	<option value='https://patentlyo.com/2013/10'> October 2013 </option>
	<option value='https://patentlyo.com/2013/09'> September 2013 </option>
	<option value='https://patentlyo.com/2013/08'> August 2013 </option>
	<option value='https://patentlyo.com/2013/07'> July 2013 </option>
	<option value='https://patentlyo.com/2013/06'> June 2013 </option>
	<option value='https://patentlyo.com/2013/05'> May 2013 </option>
	<option value='https://patentlyo.com/2013/04'> April 2013 </option>
	<option value='https://patentlyo.com/2013/03'> March 2013 </option>
	<option value='https://patentlyo.com/2013/02'> February 2013 </option>
	<option value='https://patentlyo.com/2013/01'> January 2013 </option>
	<option value='https://patentlyo.com/2012/12'> December 2012 </option>
	<option value='https://patentlyo.com/2012/11'> November 2012 </option>
	<option value='https://patentlyo.com/2012/10'> October 2012 </option>
	<option value='https://patentlyo.com/2012/09'> September 2012 </option>
	<option value='https://patentlyo.com/2012/08'> August 2012 </option>
	<option value='https://patentlyo.com/2012/07'> July 2012 </option>
	<option value='https://patentlyo.com/2012/06'> June 2012 </option>
	<option value='https://patentlyo.com/2012/05'> May 2012 </option>
	<option value='https://patentlyo.com/2012/04'> April 2012 </option>
	<option value='https://patentlyo.com/2012/03'> March 2012 </option>
	<option value='https://patentlyo.com/2012/02'> February 2012 </option>
	<option value='https://patentlyo.com/2012/01'> January 2012 </option>
	<option value='https://patentlyo.com/2011/12'> December 2011 </option>
	<option value='https://patentlyo.com/2011/11'> November 2011 </option>
	<option value='https://patentlyo.com/2011/10'> October 2011 </option>
	<option value='https://patentlyo.com/2011/09'> September 2011 </option>
	<option value='https://patentlyo.com/2011/08'> August 2011 </option>
	<option value='https://patentlyo.com/2011/07'> July 2011 </option>
	<option value='https://patentlyo.com/2011/06'> June 2011 </option>
	<option value='https://patentlyo.com/2011/05'> May 2011 </option>
	<option value='https://patentlyo.com/2011/04'> April 2011 </option>
	<option value='https://patentlyo.com/2011/03'> March 2011 </option>
	<option value='https://patentlyo.com/2011/02'> February 2011 </option>
	<option value='https://patentlyo.com/2011/01'> January 2011 </option>
	<option value='https://patentlyo.com/2010/12'> December 2010 </option>
	<option value='https://patentlyo.com/2010/11'> November 2010 </option>
	<option value='https://patentlyo.com/2010/10'> October 2010 </option>
	<option value='https://patentlyo.com/2010/09'> September 2010 </option>
	<option value='https://patentlyo.com/2010/08'> August 2010 </option>
	<option value='https://patentlyo.com/2010/07'> July 2010 </option>
	<option value='https://patentlyo.com/2010/06'> June 2010 </option>
	<option value='https://patentlyo.com/2010/05'> May 2010 </option>
	<option value='https://patentlyo.com/2010/04'> April 2010 </option>
	<option value='https://patentlyo.com/2010/03'> March 2010 </option>
	<option value='https://patentlyo.com/2010/02'> February 2010 </option>
	<option value='https://patentlyo.com/2010/01'> January 2010 </option>
	<option value='https://patentlyo.com/2009/12'> December 2009 </option>
	<option value='https://patentlyo.com/2009/11'> November 2009 </option>
	<option value='https://patentlyo.com/2009/10'> October 2009 </option>
	<option value='https://patentlyo.com/2009/09'> September 2009 </option>
	<option value='https://patentlyo.com/2009/08'> August 2009 </option>
	<option value='https://patentlyo.com/2009/07'> July 2009 </option>
	<option value='https://patentlyo.com/2009/06'> June 2009 </option>
	<option value='https://patentlyo.com/2009/05'> May 2009 </option>
	<option value='https://patentlyo.com/2009/04'> April 2009 </option>
	<option value='https://patentlyo.com/2009/03'> March 2009 </option>
	<option value='https://patentlyo.com/2009/02'> February 2009 </option>
	<option value='https://patentlyo.com/2009/01'> January 2009 </option>
	<option value='https://patentlyo.com/2008/12'> December 2008 </option>
	<option value='https://patentlyo.com/2008/11'> November 2008 </option>
	<option value='https://patentlyo.com/2008/10'> October 2008 </option>
	<option value='https://patentlyo.com/2008/09'> September 2008 </option>
	<option value='https://patentlyo.com/2008/08'> August 2008 </option>
	<option value='https://patentlyo.com/2008/07'> July 2008 </option>
	<option value='https://patentlyo.com/2008/06'> June 2008 </option>
	<option value='https://patentlyo.com/2008/05'> May 2008 </option>
	<option value='https://patentlyo.com/2008/04'> April 2008 </option>
	<option value='https://patentlyo.com/2008/03'> March 2008 </option>
	<option value='https://patentlyo.com/2008/02'> February 2008 </option>
	<option value='https://patentlyo.com/2008/01'> January 2008 </option>
	<option value='https://patentlyo.com/2007/12'> December 2007 </option>
	<option value='https://patentlyo.com/2007/11'> November 2007 </option>
	<option value='https://patentlyo.com/2007/10'> October 2007 </option>
	<option value='https://patentlyo.com/2007/09'> September 2007 </option>
	<option value='https://patentlyo.com/2007/08'> August 2007 </option>
	<option value='https://patentlyo.com/2007/07'> July 2007 </option>
	<option value='https://patentlyo.com/2007/06'> June 2007 </option>
	<option value='https://patentlyo.com/2007/05'> May 2007 </option>
	<option value='https://patentlyo.com/2007/04'> April 2007 </option>
	<option value='https://patentlyo.com/2007/03'> March 2007 </option>
	<option value='https://patentlyo.com/2007/02'> February 2007 </option>
	<option value='https://patentlyo.com/2007/01'> January 2007 </option>
	<option value='https://patentlyo.com/2006/12'> December 2006 </option>
	<option value='https://patentlyo.com/2006/11'> November 2006 </option>
	<option value='https://patentlyo.com/2006/10'> October 2006 </option>
	<option value='https://patentlyo.com/2006/09'> September 2006 </option>
	<option value='https://patentlyo.com/2006/08'> August 2006 </option>
	<option value='https://patentlyo.com/2006/07'> July 2006 </option>
	<option value='https://patentlyo.com/2006/06'> June 2006 </option>
	<option value='https://patentlyo.com/2006/05'> May 2006 </option>
	<option value='https://patentlyo.com/2006/04'> April 2006 </option>
	<option value='https://patentlyo.com/2006/03'> March 2006 </option>
	<option value='https://patentlyo.com/2006/02'> February 2006 </option>
	<option value='https://patentlyo.com/2006/01'> January 2006 </option>
	<option value='https://patentlyo.com/2005/12'> December 2005 </option>
	<option value='https://patentlyo.com/2005/11'> November 2005 </option>
	<option value='https://patentlyo.com/2005/10'> October 2005 </option>
	<option value='https://patentlyo.com/2005/09'> September 2005 </option>
	<option value='https://patentlyo.com/2005/08'> August 2005 </option>
	<option value='https://patentlyo.com/2005/07'> July 2005 </option>
	<option value='https://patentlyo.com/2005/06'> June 2005 </option>
	<option value='https://patentlyo.com/2005/05'> May 2005 </option>
	<option value='https://patentlyo.com/2005/04'> April 2005 </option>
	<option value='https://patentlyo.com/2005/03'> March 2005 </option>
	<option value='https://patentlyo.com/2005/02'> February 2005 </option>
	<option value='https://patentlyo.com/2005/01'> January 2005 </option>
	<option value='https://patentlyo.com/2004/12'> December 2004 </option>
	<option value='https://patentlyo.com/2004/11'> November 2004 </option>
	<option value='https://patentlyo.com/2004/10'> October 2004 </option>
	<option value='https://patentlyo.com/2004/09'> September 2004 </option>
	<option value='https://patentlyo.com/2004/08'> August 2004 </option>
	<option value='https://patentlyo.com/2004/07'> July 2004 </option>
	<option value='https://patentlyo.com/2004/06'> June 2004 </option>
	<option value='https://patentlyo.com/2004/05'> May 2004 </option>
	<option value='https://patentlyo.com/2004/04'> April 2004 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">A few links</h3>			<div class="textwidget"><ul>
	<li><a href="http://patentdocs.typepad.com/patent_docs/">Patent Docs</a></li>
	<li><a href="http://www.ipkat.com/">IP Kat</a></li>
	<li><a href="http://blog.ericgoldman.org/">Prof Goldman </a></li>
	<li><a href="http://www.scotusblog.com/movabletype/">SCOTUS Blog</a></li>
	<li><a href="http://www.elsblog.org/the_empirical_legal_studi/">ELS</a></li>
	<li><a href="http://spicyipindia.blogspot.com/">Spicy IP</a></li>
	<li><a href="/lawjournal">The Patent Law Journal</a></li>
	<li><a href="http://www.717madisonplace.com/">Bill Vobach</a></li>
	<li><a href="http://ipwatchdog.com/">IP Watchdog</a></li>
	<li><a href="http://www.levincrouch.com/">Levin Crouch Patent Mediation Services</a></li>
	<li><a href="http://www.spiritfelt.com">SpiritFelt</a></li>
<li><a href="http://www.citygardencolumbia.org">City Garden School</a></li>
</ul>
<!--<li><a href="http://missouri-k.com/">Missouri-K</a></li>--></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><ul>
	<li><a title="" href="mailto:dcrouch@patentlyo.com">E-mail Dennis Crouch</a></li>
	<li><a title="" href="mailto:jobs@patentlyo.com">E-mail Patently-O Jobs</a></li>		
	<li><a title="" class="button" style="color:#fff" href="/submit-a-patent-job">Submit a Job Listing</a></li></ul></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
								<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform"></a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

   <script type="text/javascript">
   jQuery(document).ready(function(){
      if(window.location.hash) {
         var hash = window.location.hash.substring(1);
         if( hash.toLowerCase().indexOf('comments') < 0 && hash.toLowerCase().indexOf('comment-') < 0 && hash.toLowerCase().indexOf('respond') < 0 ) {
            toggleComments();
            // console.log('toggled');
         } else {
            // console.log('no1');
         }
      } else {
         toggleComments();
         // console.log('toggled2');
      }
      jQuery("#showHide").click(function(){
         toggleComments();
         return false;
      });
   });
   function toggleComments() {
      jQuery('#content > #comments').toggle();
      if( jQuery('#content > #comments').is(':visible') ) {
         jQuery('#showHide').html("Hide comments");
      } else {
         jQuery('#showHide').html("Show comments");
      }
   }
   </script>

   <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-184985-1']);
      _gaq.push(['_trackPageview']);

      (function() {
         var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
         ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
   </script>

	<script>cp_popup_url="https://patentlyo.com/wp-content/plugins/comment-plus/camera.php";
function cp_popup() {
var left = (screen.width - 500)/2;
var top = (screen.height - 400)/2;
var params = "width=500, height=400, top=" + top + ", left=" + left;
    params += ", directories=no,location=no,menubar=no,resizable=no,scrollbars=no,status=no,toolbar=no";
    var awin = window.open(cp_popup_url, "cpcamera", params);
    if (window.focus) awin.focus();
}
for (i=0; i<document.forms.length; i++) {
    if (!document.forms[i].comment_post_ID) continue;
    document.forms[i].encoding = "multipart/form-data";
}</script><script>function cp_insert(text) {
    var e = document.getElementById("comment");
    if (document.selection) {
            e.focus();
            sel = document.selection.createRange();
            sel.text = text;
            e.focus();
    }
    else if (e.selectionStart || e.selectionStart == "0") {
        var startPos = e.selectionStart;
        var endPos = e.selectionEnd;
        var scrollTop = e.scrollTop;
        e.value = e.value.substring(0, startPos)+text+e.value.substring(endPos,e.value.length);
        e.focus();
        e.selectionStart = startPos + text.length;
        e.selectionEnd = startPos + text.length;
        e.scrollTop = scrollTop;
    } else {
        e.value += text;
        e.focus();
    }
}</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "https://patentlyo.com/wp-admin/admin-ajax.php"
              }
            
              document.addEventListener("DOMContentLoaded", function(event) {jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 35271;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img src="https://patentlyo.com/wp-admin/images/loading.gif"/> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "580d8bcd3b"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/plugins/wordpress-post-tabs/js/jquery.posttabs.js?ver=1.6.2' id='jquery-posttabs-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/themes/patentlyo/js/functions.js?ver=2013-07-18' id='twentythirteen-script-js'></script>
<script type='text/javascript' src='https://patentlyo.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' id='fv_tc-js-extra'>
/* <![CDATA[ */
var fv_tc_translations = {"approve_error":"Error approving comment","comment_delete":"Do you really want to trash this comment?","comment_delete_has_replies":"Do you really want to trash this comment?\n\nReplies will be moved to the parrent comment.","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/patentlyo.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://patentlyo.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.6' id='fv_tc-js'></script>
  	

<!-- Powered by Whitelist IP For Limit Login Attempts | URL: http://club.orbisius.com/products/wordpress-plugins/whitelist-ip-for-limit-login-attempts/ -->

<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/9558162/0/36cf7035/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/9558162/0/36cf7035/1/" alt="free hit counter"></noscript><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://patentlyo.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1648565083 -->